Réparé

Cave a vin Brandt CZD7801

Marque : Brandt

Modèle : Cave a vin CZD7801

Année : 2011

Question posée par Yannick 31 pts Le 07 Déc 2016 - 14h24 —

Bonjour, Bonjour, j'ai un souci avec ma cave a vin Brandt CZD7801 ,le compresseur tourne en permanence
avant de m'aventurer dans tout démontage j'aurais souhaité un avis sur la chose
Merci à l'avance de votre aide
Cdlt
Yannick

Bonjour.
Une cave à vin assure deux paramètres:
La fonction température, qui doit être celle que vous avez programmée
La fonction hydrométrie qui doit être préréglée ou celle que vous avez programmée.
Ces 2 paramètres sont mesurés et affichés.
Pouvez vous nous dire lequel ou lesquels sont anormaux ?
yannick77 6457 pts le 07 déc 2016 - 16h11

Bonjour Yannick
Merci de ta réponse
J'ai sur ma cave à vin deux indices de températures un pour le compartiment supérieure vin rouge et un compartiment inférieure vin blanc
Je n'ai par contre pas de fonction hygrométrique d'affichée
J'ai par contre bien du mal a descendre les températures en dessous de 15°C

Yannick 31 pts le 08 déc 2016 - 15h58

Bonjour.
Donc la fonction frigo n'est plus assurée.
Si le compresseur tourne en permanence, c'est qu'il en reçoit l'ordre à partir du thermostat.
Et donc, comme il compresse sans pouvoir refroidir, c'est qu'il n'y a plus ou pas assez de gaz dans le circuit.
Sauf si la cave est chère et en très bon état, la réparation, faite par un frigoriste, va coûter très cher, malheureusement.
yannick77 6457 pts le 08 déc 2016 - 17h07

Bonjour,

Vérifiez que l'électrovanne (repérée 50 sur la doc) à coté du compresseur fonctionne bien. Testez la partie solenoid (bobine) avec un ohmmètre.

Voir la vue éclatée de votre appareil :
http://www.brelect.fr/ve/CZD7801A.pdf

Tenez-nous informé des tests que vous avez effectués ou de la panne que vous avez trouvée.
Clt,

 
brelect.fr 7194 pts — PRO le 08 déc 2016 - 17h16

Re bonjour
J'ai arrêté la cave a vin durant quelques heures et maintenant elle semble régulée sur la partie haute ,J'ai programmé 10°C et elle est bien descendu
Par contre sur la partie basse, j'ai programmé également 10°c mais elle ne descend pas
Est ce que la sonde de température repère 66 pourrait être incriminé ,je vois sur le plan qu'il y en a une pour chaque compartiment
Merci

 
Yannick 31 pts le 08 déc 2016 - 20h07

Meilleure solution (choisie par le demandeur)

En attente du changement de sonde
Re bonjour A vous
j'ai enfin reçu mes sondes et les ai changé
Ma parti haute régule bien cependant la partie basse descend à 11°C et s’arrête la malgré que je lui ai demandé moins
Je penserais peut être a un manque de fluide
Merci de votre aide
Cdlt
Yannick
Yannick 31 pts le 26 jan 2017 - 13h04

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question