Réparé

Dépannage central vapeur Philips gc9231/20

Marque : Philips

Modèle : gc9231/20

Année : 2013

Question posée par maverick_gun 11 pts Le 08 Déc 2016 - 17h00 —

Bonjour,
Je possède une centrale vapeur Philips gc9231/20 . Le symptôme au démarrage il fonctionne ( génération de vapeur), mais après quelques instants, il ne fonctionne plus.
les voyants sont normaux. Il prend encore de l'eau normalement.
Pour le refaire fonctionner, mon épouse me dit qu'elle doit vider l'eau, et il refonctionne quelques minutes. ( après ce cycle long)
j'ai regardé les articles, mais je me demande comment tester le cordon, et réaliser un bon diagnostique.

Merci d'avance de votre aide, car ce matériel à juste un peu plus de 2 ans.

Bonsoir , le problème vient peut être de l'électrovanne vapeur qui est bloque à cause du calcaire. Faite un bon détartrage et refaite une tentative de fonctionnement. SI le problème persiste il faudra probablement se pencher sur la carte électronique de l'appareil. Si vous pouvez, mettez nous des photos de cette carte recto verso et nous pourront peut-être vous aider. En complément je vous joint une doc technique d'un modèle très similaire au votre également de chez Philips. Cordialement

Documents à télécharger

 
omega7 20552 pts le 10 déc 2016 - 21h31

Bonjour.
Hormis la panne hyper courante due à un remplissage trop important de la chaudière, le fait qu'elle accepte de redémarrer puis s'arrête à nouveau me fait penser à une panne du thermostat de sécurité si celui-ci existe.
C'est un thermostat inclus dans le circuit de chauffage de la chaudière et qui coupe son alimentation en cas de dépassement de la température maximum. Attention il n'a rien à voir avec celui qui est dans le fer et peut être commun ou distinct de celui qui contrôle la température normale de la chaudière.
yannick77 6400 pts le 11 déc 2016 - 16h10

Bonjour.
Pour l'électrovanne qui serait plutôt une électro-soupape, quand vous appuyez sur le bouton vapeur du fer, elle doit faire clac et quand vous relâchez également.
Elle est composée d'un solénoïde (bobine) qui attire un noyau relié à la soupape. Vous pouvez, éventuellement mesurer celui-ci à l'ohmmètre.
Si elle est bloquée en position ouverte, la pression ne monte pas et le peu de vapeur s'écoule en permanence.
Si elle est bloquée en position fermée donc sans courant, la pression monte et ne sort jamais par le fer.
Si c'est un problème de thermostat, la vapeur ne se crée pas .
yannick77 6400 pts le 12 déc 2016 - 13h54

Merci de vos réponses.
Voici une photo de la carte électronique, ou j'ai refait les soudures côté relais mais sans changement.
Nous l'avons déjà détartré ( vinaigre, mais sans résultat, j'hésite de prendre un produit plus corrosif)
par contre une fois démonté,
Je viens de réaliser plusieurs tests (220v sur les bornes décâblées.
La pompe fonctionne, l'electro soupape réagit, bruit de commutation.
j'ai constaté qu'après l'arrêt de production de vapeur, j'entendais un relais commuté ( de temps en temps), j'ai donc placé n multimètre afin de mesurer la tension.
Le test commence en vidant la cuve, et en démarrant à froid, cela fonctionne, j'ai pu sortir beaucoup de vapeur. la tension est bien appliquée sur électrovanne à chaque enclenchent de gâchette du fer, mais quand survient la panne je me suis aperçu que la tension toujours délivrée sur les bornes de l’électrovanne lors de l'appuie sur la gâchette mais sans entendre de réaction mécanique résultante, ( je mettrais donc hors cause le relais de sortie?) , la pompe eau s'enclenche régulièrement. Est ce possible que l’électrovanne ne fonctionne plus arriver à une certaine température?
Auriez-vous une méthode pour tester le thermostat?
si vous avez un conseil pour l'achat des pièces détachées à prix correcte, je suis preneur.

merci de votre aide ,

 
maverick_gun 11 pts le 13 déc 2016 - 11h53

Bonjour.
Si la tension est présente à l'entrée de l'électro-soupape (appelons la comme cela) à chaque appui sur le bouton, c'est que la partie commande fonctionne.
Si à certains moments, bien que la tension soit présente, elle ne claque plus, c'est qu'elle est HS ou bloquée par du calcaire ou autre. Déposez la et regardez si le noyau du solénoïde est libre de coulisser ou s'il est encombré.
yannick77 6400 pts le 13 déc 2016 - 16h41

Merci pour votre réponse, je vais remplacer l'electro soupape.
Je suppose qu'il faut appliqué un joint d’étanchéité sur le filetage , avez vous un produit à me conseiller, car vu les température, cela doit-être particulier..

merci de vos réponses.
maverick_gun 11 pts le 15 déc 2016 - 12h06

Bonjour à tous,

D'abord meilleurs vœux pour cette année nouvelles, et merci aux aidant...si précieux.
En fait je suis en attente de l'electro soupape... je vous confirme dès montage et tests.
maverick_gun 11 pts le 07 jan 2017 - 22h24

Meilleure solution (choisie par le demandeur)
Niveau : Débutant-e
10 euros

Proposition de maverick_gun 11 pts

Le 25 Jan 2017 - 16h34

Outils : tournevis et étanchéité filet

Solution : Bonjour ,
Merci d'abord de l'aide apportée.
Après avoir mis en avant le problème de electro-soupape, j'ai décidé de remplacer cette pièce.
Un peu de temps pour recevoir la pièce, mais après remontage, celle-ci semble fonctionner, validation sera réalisée par mon épouse mais je suis confiant.
Philips mettant des composants de médiocre qualité, j'essaie de peser les mots.....pas étonnant que cette pièce chinoise tombe en panne.
Le prix des pièces détachées est une honte surtout quand on sait l'origine mais aussi leur qualité.

Précautions : étanchéité du filet, lors du remontage.

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question