Régulation T° sur four pyrolyse Brandt FP1061X1 ne fonctionne plus

Marque : Brandt

Modèle : Encastrable pyrolyse - FP1061X1

Année : 2013

Question posée par wylly16 1 pt Le 16 Juin 2017 - 18h20 —

Bonjour,
Ce four, Brandt FP1061X1 date de 2013.
Si, pour exemple, je programme une cuisson sur "Sole pulsée" avec T° demandée 205°, après 5 mn j'ai confirmation par bip de T° atteinte mais la T° réelle dans le four n'est que de 100° (thermomètre mécanique) !
Puis j'ai une série de bip avec affichage indicateur de durée de cuisson clignotant, mais impossibilité de faire un réglage de temps ou de faire varier la T° via le thermostat.
Les vérifications faites sur les résistances ohmiques sondes, résistance voùte et résistance soles me paraissent correctes:
SONDE : 590 ohms à 25°, 680 à 50°, 743 à 125° et 810 à 150°
R Voùte : 25 à 26 ohms sur toutes ces plages de T°
R Sole : 42 à 43 ohms sur toutes les plages de T°
Ces Valeurs proviennent de plusieurs essais.
Sur un deuxième essai, "sole pulsée", j'ai réussi à avoir la T° à 210° ( sur thermomètre mécanique) pour 210° demandés mais aussitôt la T° four est redescendue malgré un affichage à 210°, l'icone de l'afficheur de durée de cuisson est apparu avec une série de bips mais tous réglages étaient impossibles !!! Il y avait de brusques variations de la turbine.
Pour info, j'ai nettoyé les contacts (papier 600) des relais de puissance sur la platine, ils étaient noirs..! mais cela n'a rien changé.
Voilà, si quelqu'un peut m'indiquer le problème !?
Merci d'avance

Bonjour.
Il y a sans doute un problème sur la carte de gestion/puissance.
Essayez de contacter JCHD dans les top contributeurs à droite; c'est notre spécialiste des cartes.
yannick77 6473 pts le 16 juin 2017 - 18h43

Bonjour
J'ai le même four que willy et j'ai très exactement les mêmes symptômes. Quelqu'un connait il l'origine de la panne ?
Merci
llac 8 pts le 29 déc 2019 - 10h35

Bonjour à tous,
J'ai fini (enfin) par trouver l'origine de la panne.
C'est la sonde de température qui est défaillante. Je l'avait pourtant mesurée à l'ohmetre et elle était correcte. Même en la faisant chauffer sa valeur ohmique était cohérente et pourtant ...
J'ai acheté une nouvelle sonde et tout est rentré dans l'ordre.
Ne perdez donc pas votre temps à remplacer la carte de puissance ou la carte de l'horloge, c'est bien cette sonde le problème !
llac 8 pts le 20 mar - 09h39

Niveau : Débutant-e
40 euros

Proposition de llac 8 pts

Le 20 Mar - 09h41

Outils : Tournevis Torx 20

Solution : Remplacement sonde température

Précautions : Débrancher le four avant intervention

Répondre/Commenter