Problème imprimante Canon MG3550

Marque : Canon

Modèle : MG3550

Année : 2016

Question posée par PAYEN 1 pt Le 10 Aoû 2017 - 19h56 —

Bonjour,
Mon imprimante ne s'allume plus : quand je la branche, la diode "papier photo" s'allume. Puis j'appuie sur le bouton marche : la diode correspondante s'allume mais rien ne se passe (aucun bruit de mise en fonctionnement). Elle n'est pas détectée par l'ordinateur. Et le bouton "marche" ne s'éteint plus jusqu'à ce que je débranche la prise.... Est-il possible que ce soit un problème électronique ? A qui je peux m'adresser pour la réparer sans que ça me coûte trop cher svp ? Elle est plutôt récente.
Je vous remercie.

Bonsoir si vous avez acheté l'imprimante après mars 2016, elle est garantie d'office 2 ans par loi dite de conformité. Contacté le vendeur qui vous dois une prise en charge totale de la panne.
Cdlt
omega7 19365 pts le 22 aoû 2017 - 23h11

Bonjour.
Je viens de lire la description du problème, et mon imprimante a les mêmes symptômes. Le problème, c'est qu'elle n'est plus sous garantie (à peu près 2 ans et demie), et que le SAV Canon ne donne aucune info.
Des idées ?
Merci.
SebC 4 pts le 16 juin 2018 - 08h42

bonjour votre message date un peu mais avez vous trouvé une solution? j'ai les mêmes symptomes.
ça s'est produit après l'utilisation de l'appli print canon de mon iphone.
Sophiela 14 pts le 10 oct 2018 - 13h55

Réponse masquée : cliquez pour l'afficher

Exactement le m^me problème avec mon imprimante Canon MG3550 dont la garantie est dépassée. J''ai essayé le conseil de David mais ça ne marche pas ... Quelqu'un aurait une autre solution ?
Marie B.
MarieB 2 pts le 29 déc 2018 - 20h46

bonjour moi aussi je viens de me retrouver avec le même problème, qq'un a-t-il trouvé une solution ?
merci d'avance de vos retours
AnneSophie J 2 pts le 09 fév - 09h43

Bonjour
voilà un lien que j'ai trouvé, regardez pour voir sans doute que votre solution s'y trouve. Merci du retour.

https://ugp01.c-ij.com/ij/webmanual/Manual/M/MG3500%20series/FR/CNT/CNT_Myprinter_Trouble.html

Cordialement
SEKA CONNECT 48 pts le 09 fév - 13h37

Bonjour, j'ai exactement le même soucis, je l'utilise assez rarement et ca m'étais déjà arrivé il y a un an. J'avais reussi à la remettre en marche après x tentative mais je sais plus comment j'ai fais, mais c'est possible ! Si quelqu'un a reussi à trouve je suis preneuse merci Océane K 2 pts le 27 fév - 21h36

Répondre/Commenter