Panne télécommande volet roulant Bubbendorf

Marque : Bubendorff

Question posée par pascal1980 3 pts Le 03 Sept 2017 - 18h01 —

Bonjour,

une télécommande version 1 d'un des volets roulants Bubbendorf ne fonctionne plus.
Que l'on appui sur la touche montée ou descente, il ne se passe rien.
Ce n'est PAS suite à une chute ou un choc.

La LED rouge ne s'allume plus, la pile est neuve.
Télécommande testée à l' oscilloscope, il y a bien un signal qui part lorsque l'on presse un des boutons.

Merci pour vos idées.

 

Bonjour si le signal est bien émis ce qui semble être le cas alors le problème vient soit du récepteur radio soit du moteur du volet....Un alimentation basse tension à découpage qui a lâché au niveau du récepteur ou bien un relais inverseur HS sur la carte de pilotage. A voir.
Cdlt
omega7 22777 pts le 03 sept 2017 - 19h59

Niveau : Débutant-e

Proposition de Eric 2114 pts

Le 03 Sept 2017 - 20h14

Outils : Pb Fréquence ?

Solution : Bonjour,

Si les points évoqués par Omega7 sont bon au niveau réception (par le test avec une seconde télécommande par exemple), il faut se pencher sur votre télécommande en défaut.

Certes, un signal est émis, dixit la mesure a l'oscillo, mais est-ce la bonne fréquence.
Il semble qu'un cristal est présent (élément blanc marqué KBR1000y au dessus du CI, et a gauche du bouton sur la photo 1), cristal qui va créer l'oscillation de la porteuse. Ces composants n'aiment pas les chocs, et si le cristal se casse a l'intérieur, la fréquence ne sera plus bonne.

Cela arrive souvent sur les commande de TV, auquel le cristal 455 khz se casse après une chute. La diode IR émet une slave, mais comme la fréquence a changé, le TV ne réagit plus (ça m'est déjà arrivé perso)

Essayer de remplacer ce composant (qui doit couper 1 euro au maximum), ou alors mesurer l’étage d'oscillation pour voir si il correspond a la valeur du cristal.

KBR1000Y = résonateur céramique a fréquence nominale de 1 MHz

Précautions : En cas de remplacement du composant, prendre la même référence, au risque de modifier la fréquence de la porteuse.

Merci à Vous omega7 et Eric pour ces pistes.

une chose que je trouve étrange cependant : la LED ne s allume plus lorsque l on envoi une impulsion.

ca grille une micro-led ? Est elle là pour "faire joli", ou l envoi de la commande passe t il par ce composant ?
pascal1980 3 pts le 03 sept 2017 - 21h47

Niveau : Débutant-e

Proposition de Eric 2114 pts

Le 03 Sept 2017 - 22h03

Outils : -------------

Solution : Re -:)

Une led, comme tout composant, peux griller. mais bon, vu la durée de vie estimé d'une led .....
Concernant son montage sur le circuit, je ne pense pas qu'elle soit sur la ligne HF, pour éviter de perturber cette dernière.
Dans ma réponse précédente, je pars de l'idée que le bouton poussoir fonctionne, car un signal est trouvé sur l’étage HF par l'oscillo. Mais par acquis de conscience, tester donc le BP, en court-circuitant ses pattes (les 4 car il est possible que 2 alimentent l’étage d’émission, et les 2 autres alimentent la led. Ca ne coûte rien d'essayer et ça peux répondre a l'absence d'illumination de la led. Observer également si le récepteur réagit, et dans ce cas la, c'est le bouton poussoir a remplacer.

voila :-)

Précautions : rien de particulier, si ce n'est que lors du test sur le bouton poussoir, attention aux composants périphériques.

Bonsoir,

Il n'y a qu'un contact sur ces touches et de plus si aucune des deux ne provoque l'allumage de la LED témoin, c'est que le problème doit en effet résider ailleurs dans cette télécommande.

jchd 9957 pts — PRO le 03 sept 2017 - 22h13

Bonjour.
Comme dans toutes les télécommandes, le signal émis est double.
D'abord une porteuse (la fréquence qui correspond au matériel à commander) doublée d'une fréquence de codage qui correspond au canal à exploiter.
La led doit, normalement, s'allumer en même temps que la fréquence porteuse mais il est peu probable qu'elle soit asservie au codage.
Plutôt que de tout changer ou tout casser, vous pouvez peut-être joindre un spécialiste: "le télécommandier" dont les coordonnées sont sur le net.
yannick77 6433 pts le 10 sept 2017 - 19h12

Bonsoir.
Moi j'ai plusieurs télécommandes dont la diode ne s'allume plus, mais les volets fonctionnent.
Je me penche sur la chose car j'ai fait réparer deux cartes dont les volets ne remontaient plus ou bien par saccade.
Un volet est remonté et fonctionne.
Pour l'autre volet, j'attends la télécommande, l'électronicien m'ayant dit qu'elle était en court-circuit. la diode rouge ne s'allumait plus non plus depuis un moment mais le volet marchait;
Dois-je donc m'attendre à ce que les volets dont les télécommandes avec diode défaillante lachent prise ausi?
Fildru 27 pts le 26 nov - 18h22

Bonjour Fildru,
Pourquoi les volets tomberaient en panne à cause d'une télécommande? C'est indépendant, ils tombent en panne quand ils le veulent, la télécommande peut le faire de son coté.

La diode témoin est juste un voyant. La transmission des ordres se fait en HF et l'antenne est gravée sur la carte de la télécommande. Voir l'image

 
OC226 1294 pts le 28 nov - 11h16

OC226
Merci pour la photo avec la localisation des antennes.
C'est vrai que j'ai d'autres télécommandes qui fonctionnent bien malgré que la diode ne s'allume plus.
J'ai fait réparer deux cartes car les volets ne remontaient plus. Le technicien a changé les 3 condensateurs chimiques sur mes cartes 41640-A.
Le volet que j'ai remonté fonctionne impec. J'attends la télécommande de l'autre...
Fildru 27 pts le 28 nov - 16h19

Répondre/Commenter