Lave-vaisselle Beko,les bras ne tournent pas

Marque : Beko

Modèle : Dfn 6835

Question posée par Greg 9 pts Le 13 Sept 2017 - 20h55 —

Bonjour, mon lave-vaisselle Beko se remplit, se vide, chauffe, mais les bras ne tournent pas. On a essayé tout les programmes mais rien ne se passent. Je demande donc votre aide. Merci

Bonsoir la première chose à faire est d'ouvrir les côté de l'appareil pour atteindre les composants interne.
Je vous joint ci-dessous un lien vers la vue éclatée de votre lave-vaisselle.
https://pieces-detachees.sogedis.fr/marque-BEKO-reference-DFN6835B+7600047342.htm
La première chose à contrôler est la pompe de cyclage (réf 4000) voir si elle tourne ou pas et si elle est alimentée (230V) à l'aide d'un multimètre. Ensuite si ce n'est pas le cas il faudra voir du côté de la carte électronique si le relais de commande de cette pompe n'est pas HS, si elle est alimentée et qu'elle tourne il faudra voir du côté de l'électrovanne de distribution haut/bas (réf7612) si elle est bien alimentée ou bloquée.
Ensuite si tout cela semble en état, il faudra démonter la tubulure de sortie de la pompe de cyclage qui est peut-être bouchée quelque part. (réf7211 et réf 7260)
Cdlt
omega7 26799 pts le 13 sept 2017 - 22h20

Merci pour la réponse. J'essaierai de regarder ca demain. Au moment où les bras devraient tourner, on entend comme un battement régulier, je pense que c'est la pompe qui fonctionne. Greg 9 pts le 13 sept 2017 - 22h25

Bonjour,

Essayez un bon détartrage au vinaigre blanc.
Xababa81 2224 pts le 14 sept 2017 - 06h51

J'ai démonté ce soir, on voit bien l'eau dans le tuyau qui sort de la pompe mais ça avance et recule. Ca n'a pas la force de monter dans les bras de lavage. Greg 9 pts le 14 sept 2017 - 21h27

bonsoir
sans doute le condensateur de déphasage de la pompe de recirculation qui est HS et vous n'avez pas de pression dans les bras ( du lave-vaisselle )
cdlt
mamigas <compte inactif> 3908 pts le 14 sept 2017 - 21h34

Quand je pince le tuyau de sortie de pompe on sent que la pompe pousse, mais apres c'est comme si c'était pas aspiré dans les bras Greg 9 pts le 14 sept 2017 - 21h43

re bonsoir,
y'a pas d'aspiration dans le bras puisqu'il est à l'air libre c'est la pression en sortie de pompe de recirculation qui pousse
ou alors les bras sont complétement bouchés ou le circuit MDR -diverter qui est nase en tete de pompe
cdlt
mamigas <compte inactif> 3908 pts le 14 sept 2017 - 22h10

Les bras sont propres. C'est la liaison entre la pompe et le bras qui ne se fait pas. Je pense que ca va finir chez le dépanneur... Greg 9 pts le 14 sept 2017 - 22h23

Bonjour à tous,
Je déterre un peux le sujet, mais j'ai exactement le même problème.
J'ai remplacé ma pompe de cyclage qui était cramé, mais depuis le remplacement le lave-vaisselle a fonctionné 2 Min puis plus rien.

Cdlt
Mickou100 7 pts le 03 avr 2019 - 13h25

les "bras" sont encrassé une pompe envoi de l'eau et n'aspire pas !!!! DOM maeva 1797 pts le 03 avr 2019 - 13h53

Répondre/Commenter