Bonjour, mon écran de tv LG 42LB5610-ZC

Marque : LG

Modèle : 42LB5610-ZC

Question posée par

Bonjour,

l'écran de ma TV ( date de fabrication juillet 2014) ne s'allume plus écran noir, depuis hier soir. sachant que la petite diode rouge (situer au niveau du bouton d'allumage manuel sous le téléviseur ) clignote. Merci de venir à mon secours.
Bien cordialement.

bonsoir , la 3v retourne de la carte mere ver l'alimentation pour l' éxiter à fin de donner les autres tensions qui vous manquent , dans votre cas l' alimentation ne répond pas à l' ordre de la carte mere ; j' ai évité le jargon pour etre le plus clair possible

Bonsoir, Alors vous avez trouvé votre panne ? C'est réparé, j'ai le même problème moi-même....

BONJOUR MEME PROBLEMME SUITE A CHANGEMENT DE LA CARTE DE PUISSANCE

Bonjour j'ai exactement le même problème que l'auteur, télé qui s'allume pas avec voyant rouge qui clignote. Quelqu'un a pu réparer sa TV ? Personne n'a l'air d'avoir trouvé une solution sur ce modèle...

ça m’emmerderait de la foutre à la poubelle :(

bonjour, j' ai un téléviseur LG 42LB5610 qui marcher hier soir et ce matin quand je le branche au mur la veille s'allume rouge quelque instant en clignotant 2 fois puis disparais et des fois elle ce remet en veille toute seul mais quand je veux l'allumer elle clignote 2 fois puis s’éteint .merci d'avance cordialement

bonjour ,j'ai une LG 42LB5610 qui marcher hier soir et ce matin en la branchant au mur j'ai vu que la veille rouge de la télé s'allume puis clignote 2 fois avant de s'éteindre et la télé ne s'allume pas a part une seul fois mais y avait pas d'image et y avait le son ,et depuis quand je la branche la veille s'allume puis clignote toujours 2 fois avant de s'éteindre et un petit moment aprés elle ce met en veille toute seul mais quan je veux l'allumer rien qui ce passe pas d'image ni de son !pouvez vous m'aider s.v.p cordialement.

Bonjour,
Le contributeur qui vous précédait avait résolu son problème. Cliquez sur son profil, vous trouverez ses messages.

Pour ma part, j'ai fini par trouver un plan de l'alimentation d'une version 39" qui montre une protection autre que celle existante dans le circuit intégré driver de LED. Cette protection est déclenchée indirectement par le driver. Lorsqu'il se met en sécurité, il coupe la génération de la haute tension des LED, 84V d'après les composants en place. Du coup, il n'y a plus que 20V à la place. La diode D1005 conduit, la protection supplémentaire est en service.
Je trouve que cette protection n'est pas une bonne idée. Elle amène une difficulté supplémentaire au dépannage et n'apporte pas grand chose au fonctionnement de l'ensemble : on laisse rarement allumée une télé sans image. Ce n'est que mon avis et je le partage.

Je virerais vite fait cette diode.

 

Documents à télécharger

 

Bonjour j'ai résolu le problème j'ai fais une proposition de solution ici: https://www.commentreparer.com/30727/Television/Tv-lg-Lg42lb5610-s-allume-mais-rien-ne-s-affiche

Dans mon cas c'était les barres LED

Bonjour du coup ou se trouve la pin power on?

Omega 7 possible de regarder mon post svp. Merci

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question