Sèche-linge Whirlpool ne s allume plus

Marque : Whirlpool

Question posée par rora 93 pts Le 16 Nov 2017 - 09h16 —

Bonjour, j ai remplacé le lnk305gn ainsi que la résistance fusible 22 ohms de mon sèche-linge et ne s allume tjs pas.j ai vérifier les condensateurs C037 ET C038 et ne sont pas en court circuit (information donnée par jchd)c est une carte L1880.quelqu un pour m aider...

bonjour
si en mettant le - ohmmètre gamme 20k ou 200k sur le - de c37/38 et le + à la masse vous mesurez en stabilisé à cause de la charge des capas plus que 10k la source -5v n'est pas en cause
si rien ne s'allume il faut contrôler les composants de la boucle de régu qui part du -5v; à savoir
pont diviseur de précision 2 x 10000 1% La source de référence tl431 ( L287) le transistor driver3F ( bc857b pnp) la capa tampon c42 et les 2 R de 4.7k une dans E et l'autre dans C du transistor
en prenant les sources du lnk comme commun (1 2 7 8) mesurez les tensions sur
lnk pin 3 BP : 5.80+/-0.3v
lnk pin 4 FB 1.65+/-0.1v
cdlt
mamigas
mamigas <compte inactif> 3911 pts le 16 nov 2017 - 10h42

Quelles tension il y a-t-il sur les broches 3 (Bypass) et 4 (Feedback), par rapport à la source (1, 2, 7, 8) ?

La valeur trouvée aux bornes des capas du 5V est très basse (si c'est bien 137 Ω). J'ai très peur que le µC soit HS.

jchd 9979 pts — PRO le 16 nov 2017 - 10h47

Tout d abord merçi à vous deux pour votre aide.voilà viens de mesurer les capas.joint deux photos.je mesurerais ce soir les tensions.
A savoir j ai une autre carte qui était sur un autre whirlpool qui s allume mais où l afficheur ne s allumait plus.est il possible de remplacer des pièces à partir de cette autre carte.
Pour jchd:c était 165k et pas 165ohms me suis trompé

 
rora 93 pts le 16 nov 2017 - 13h16

Je viens de mesurer la tesion lnk:
3/1 1,27v
3/2 1,3v
3/8 1,44v


4/1 0,17v
4/2 0,17v
4/8 1,85 v
Je vais tenter les procédures de mamigas...mais ça commene à être un peu poussé pour moi
rora 93 pts le 16 nov 2017 - 17h48

bonsoir
je ne pige pas les mesures
les broches 1 2 7 8 du LNK sont reliées dans le LNK et sur le circuit imprimé c'est la source du MOSfet
donc quelle que soit la broche source prise comme commun vous devriez avoir la mème valeur
merci d'expliquer
cdlt
mamigas <compte inactif> 3911 pts le 16 nov 2017 - 18h16

C est juste...mon appareil n'est pas de grande précision et moi pas un grand électronicien alors.j ai refais les mesures
J ai 3/1
3/2
3/7
3/8 1,2V

4/1,2,7,8 0,14V
rora 93 pts le 16 nov 2017 - 18h44

re conclusion il y a un souci avec la broche 3 qui est le By Pass qui sert à alimenter le LNK

entre cette broche 3 et une des sources cad broche 1 2 7 8 devez mesurer 5.80+/-0.3v
il faut regarder si la capa entre la broche BP et la masse qui est 1 2 7 8 est ok. Sur L1880 il y a 2 capas entre BP et la masse une petite 0.1 µF céramique HF et C42 qui est une 47µF/63 volts regardez ces 2 caps
cette tension de 5.80 v est générée en interne du LNK à partir de la hte tension +325 volts appliquée sur le drain broche 5 via le primaire du transfo flyback

pour info ne pas mesurer avec un multimètre la tension entre le drain du LNK broche 5 et une des sources ( si mesure utiliser un oscillo avec sonde faible capacité
cdlt
mamigas <compte inactif> 3911 pts le 16 nov 2017 - 19h05

Ce sétait ces 2 elements c est ça.

 
rora 93 pts le 16 nov 2017 - 19h22

re bonsoir
oui il faut les mesurer au moins le condo électrolytique il est peut être je dis bien peut être fatigué mais bon ce ne sont que des hypothèses dans la mesure ou le LNK ayant été remplacé on peut le considérer comme OK
cdlt
mamigas <compte inactif> 3911 pts le 16 nov 2017 - 19h30

Ok,merçi de votre aide en tout cas rora 93 pts le 16 nov 2017 - 19h55

Répondre/Commenter