PERTE DE PRESSION KARCHER 630 M

Marque : Kärcher

Modèle : karcher 630 M1.973-848

Question posée par

Bonjour, mon KARCHER K630 M démarre le jet est tout petit il n'arrive pas a avoir la pression suffisante pour se lancer,je l 'ai demonté nettoyé les clapets a la soufflette et graissé une soupape rien y fait.merci aux personnes +avisées(avez -vous des vues éclatées et des sites pour les pieces)

Avez vous touché à la vis de reglage qui actionne le contact électrique

Bonjour,

C'est le piston de chute de pression qui, commande le moteur électrique qui est gommé/grippé dans la culasse avant en aluminium .
Maladie chronique de ces modèles !

bonjour benitomeca comment réparer???

Bonjour

Me contacter en MP

Bonsoir
Demontez la soupape qui se situe sous le contacteur électrique et qui tient par 2 vis. qui risquent d'ailleurs de casser au démontage !!!.
Ensuite sortir la soupape qui risque également d’être bloquée par l’oxydation de l'alu.
Polissez l'interieur du cyclindre à la Dremel si vous en avez une . Apres nettoyage graisser le trou avec de la graisse blanche pour robinetterie. Remonter en graissant les vis de fixations .Ne pas toucher au réglage vis/écrou du contacteur

bjr j ai fais le ponssage et graissé la culasse a la graisse meca je vais recommencer en suivant vos conseils. on m a aussi parler de changer les clapets car c'est cela qui ferrai perdre de la puissance. vous en pensez quoi? j ai trouvé les pieces sur hautepression 3000.merci pour vos conseils et votre réactivité c'est super sympa comme site.a+bob

Bonsoir,

Toutes les pinces sont directement disponible chez Karcher en Allemagne :

https://www.kaerchershop-schreiber.de/fr/karcher-pieces-detachees/

A mon avis ca ne sert a rein de changer les clapets , sauf si ils sont endommagés (fuyant) bien sur

Bonjour. Je possède un karcher K 3500. Je n'ai pas de pression en sortie de buse.Je précise que l'appareil n'à aucune fuite.Le moteur fonctionne.J'ai fait beaucoup de contrôle (qualité d'eau et pression du réseau,filtré, buses, lance etc...). Rien n'y fait. L e moteur tourne mais il n'y a toujours pas de pression. Que dois faire pour qu'il fonctionne normalement. Merci de m'aider.
jms

Bonjour,
Votre appareil n'étant pas le même que celui de cette discussion, il faudrait ouvrir un nouveau topic.
Merci

Répondre/Commenter