Chargeur RYOBI BCL14181H qui ne charge plus (chauffe)

Marque : Ryobi

Modèle : BCL14181H

Année : 2014

Question posée par jagus 1 pt Le 15 Jan 2018 - 21h13 —

Bonjour,

Mon chargeur RYOBI BCL14181H ne fonctionne plus. Lorsque j'y insère une batterie, il chauffe sans charger, sinon la diode rouge et verte clignotte.

J'ai acheté les clés Torx percées pour l'ouvrir ainsi qu'un multimètre pour mesurer ce que vous me demanderez :) !

Je n'ai tenté aucune réparation et le chargeur a toujours été conservé au sec,

Merci beaucoup pour votre aide,

François

 

Bonsoir, vérifiez l'état de la grosse résistance bleue RV1 et de la grosse résistance grise.
Cordialement
omega7 30777 pts le 16 jan 2018 - 22h47

Bonjour, je relance le sujet..
Même problème, resistance tester au metrix, la grise testeur sur 200khoms affiche 82... Et les autres 0.01...
Que faire ??
La photo montre un composant avec un éclat sur le dessus... C'est la seule chose qui démarque visuellement...
Merci

 
Walter ' 9 pts le 12 mai 2020 - 12h23

bonjour
avez-vous essayé la batterie sur un autre chargeur identique?
dommage que les demandeurs ne mettent pas réparé et ne donnent pas la solution sur leur demande cela aurait pu vous aidez, oméga aura peut-être la solution
jina 5607 pts le 12 mai 2020 - 12h48

OK, merci Jina, vivement qu'il arrive 😁
Non, un seul chargeur, j'ai deux batteries. Le disfonctionnement agit sur les deux....
Walter ' 9 pts le 12 mai 2020 - 13h08

Bonjour le composant que vous indiqué avec un éclat est probablement un transistor de puissance qui est HS. Il faut relever ses références et commencer par le remplacer...Mais le circuit est assez complexe et je ne vous garanti pas que cela réparera le chargeur.
Cdlt
omega7 30777 pts le 12 mai 2020 - 14h53

Bonjour à vous,
Merci pour les info, je ne trouve pas de transistor 9565bgh 419924 (réf qui se trouve dessus) je suis sur Montpellier, j'ai un magasin d'électronique mais ils n'en ont pas.... Et sur internet la 1ere réf sort beaucoup mais la 2ème série de chiffres non... Et c'est par lot de 100 voir 1000....
Bonne soirée ! Et encore merci

 
Walter ' 9 pts le 13 mai 2020 - 17h32

Bonjour,

As tu remplacé le transistor?
Si oui, est ce que cela a fonctionné car j’ai le même soucis.

Merci de ton retour.
Nicolaus1710 3 pts le 18 juin 2020 - 20h29

Bonjour
Je suis victime, comme beaucoup d'autres apparemment du lâchage du mosfet 9565BGH sur mon chargeur Ryobi. Plutôt que de le remplacer à l'identique (et risquer un prochain claquage éventuellement plus grave) est-ce que je n'aurais pas intérêt à le remplacer par un mosfet un peu plus musclé, par exemple IRLR3705ZPBF à 1.30€ chez Reichelt. Un spécialiste peut-il dire si le changement direct est-il possible où s'il y a d'autres choses à modifier ?
Merci d'avance
jacsimo 4 pts le 04 mai - 00h00

si c'est pareil avec les 2 batteries le chargeur est en cause ! DOM maeva 2415 pts le 04 mai - 09h32

Répondre/Commenter