Panne Frigo Whirlpool WTE3113W Le congelateur marche mais la partie frigidaire ne fait pas de froid.

Marque : Whirlpool

Modèle : Whirlpool WTE3113W

Année : 2015

Question posée par RelRel 14 pts Le 16 Mai 2018 - 13h48 —

Bonjour,

Je possède un réfrigérateur Whirlpool WTE3113W acheté il y a 3 ans.
Il y a quelques jours, en relevant la température dans le frigo, je me suis rendu compte qu'elle indiquait 10°C.

Le congélateur lui est bien entre -15°C et -18°C.

J'ai alors commencé quelques tests.. Déjà aucun bruit bizarre, le compresseur se met en route toutes les 30mn environ et tourne quelques minutes, il est légèrement chaud mais rien d'anormal. Pendant le fonctionnement, quand j'ouvre le congélateur, j'entends les crépitements du froid qui se fait. Et quand j'ouvre le frigidaire, le ventilateur est bien en route (Il tourne en même temps que le compresseur). Mais il ne semble pas craché du froid, l'air qu'il propulse est entre 8 et 10 degré minimum.

Pour tester, j'ai shunté le thermostat, le compresseur tourne donc en permanence, le congélateur est descendu en dessous de -20 degrés, et le frigo a commencé à geler un peu dans le fond mais l'air soufflé par la ventilation ne semble toujours pas vraiment plus froid.

Je pense donc qu'il y a un problème du passage de l'air entre la partie congélateur et la partie frigidaire.

- J'ai vu que de de la glace pouvait se former et bloquer la circulation de l'air froid. j'ai donc débranché et attendu 36h pour dégivrer mais après avoir rebranché, c'est le même résultat.

- Je penche donc (peut être) pour un clapet qui s'ouvre et qui se ferme laissant passer l'air et qui du coup serait bloqué sur fermé. Mais comment en être sur ? Et surtout comment y acceder ?
Il n'y a pas de vis dans le fond de mon congélateur, et quand je démonte le ventilateur, je ne trouve rien de plus a démonter derrière.

Par avance un immense merci a ceux et celles qui pourront m'aider.
Bonne journée.

 

Pour info voila les détails techniques du frigidaire :
http://fc.darty.com/notices/DOCUMENTATION/WHIRLPOOL/3267717/3267717_NOTCOMP.pdf
RelRel 14 pts le 16 mai 2018 - 14h48

Bonjour,

Attention, votre réfrigérateur ne semble pas être un froid ventilé, donc le froid du réfrigérateur n'est pas tiré du congélateur.

entre -15 et -18 dans le congel, je trouve pas ça top non plus normalement, ça ne doit pas monter au dessus de -18.

Déjà; êtes vous sûr de votre relevé? Utilisé plusieurs (minimum 2) thermomètres.

A savoir que dans le frigo, les températures minimal se trouve au plus bas.

Effectivement, le compresseur à l'air de tourner normalement, le petit ventilateur à l'intérieur ne sert qu'à brasser l'air et vu ça position haute, c'est normal que l'air n'est pas si froid que çà.
fab57fr 178 pts le 16 mai 2018 - 20h44

Bonjour,
Merci de la réponse,
J'ai testé les températures avec 2 thermomètres différents en montant un peu le thermostat je suis entre -20 et -22 dans le congélateur. Le frigo lui reste autour de 10 degrés.

Je sais que le réfrigérateur n'est pas un "froid ventilé"... Mais le froid devrait bien venir du congélateur et est bien brassé par ce ventilateur puisque en démontant le ventilateur, je vois bien un renfoncement au plafond derrière avec un cache plastique et 2 conduits de chaque coté qui ont l'air de mener au congélateur.
Je ne vois pas sinon d’où pourrait provenir le froid, merci par avance pour vos futurs réponses.
Bonne journée.
RelRel 14 pts le 16 mai 2018 - 22h24

Le froid vient des serpentins caché derrière la paroi, si il y a une arrivée provenant du congel, je n'ai jamais vu ca et c'est du Whirlpool donc j'ai confiance, après peut être une nouvelle technologie mais je pense pas.

Je pense pas que ton problème peut être résolu sur ce site, en tout cas pas sans voir l'appareil.

Perso, remplacement du thermostat en premier lieu sans être sur vu les descriptions de la panne.
fab57fr 178 pts le 16 mai 2018 - 23h17

Aie, ça sent le roussi alors... je pensais vraiment que l'air froid était transmit à la partie frigidaire a partir du congélateur..
Je ne pense pas que le problème vienne du thermostat car même en le shuntant et en laissant tourner le compresseur pendant une à deux heures, le congélateur descend à -25 mais la partie frigidaire peine à atteindre 7-8 degrés. Pourtant au bout de 2h j'ai carrément de la glace qui se forme dans le fond de la partie frigidaire sur le haut.

Le problème est peut être plus grave, une fuite de gaz du coup le froid ne descend pas assez bas dans les serpentins ou quelque chose comme ça..

En tout cas merci pour vos réponses et un grand merci "fab57fr" de m'aider sur mon problème.
RelRel 14 pts le 17 mai 2018 - 09h19

Donc c'est bien un thermostat qui commande le réf et le congèl.

Pour le conduit entre ref et congèle, sans voir l'appareil c'est difficile. Il faudrait démonter ce ventilo.

Il n'y a pas de fuite de gaz sinon le congel ne descendrait pas autant.

Quand est il de la température exterieur, je ne pense pas qu'elle soit supérieur à 35 degré?

La porte du frigo ferme bien? le joint colle t'il bien?

Je reviens aussi sur la méthode de prise de température.

Une méthode sur, laisser les thermomètres une nuit dans l'appareil, et dès la première ouverture, regarder immédiatement la température car elle peut remonter rapidement
fab57fr 178 pts le 17 mai 2018 - 11h49

Bon, il y a du nouveau, mon impatience m'a peut être joué des tours..

J'ai laissé le réfrigérateur tourner toute la journée (7-8h) avec le thermostat shunté (compresseur qui tourne en permanence), ce soir en rentrant, le thermomètre indiquait -4 degrés dans la partie réfrigérateur, la bouteille d'eau dans la porte était même à moitié gelée.

Du coup quand le compresseur tourne assez longtemps, il y a bien du froid dans le réfrigérateur.

Le problème vient peut être finalement bien du thermostat (comme vous l'aviez dis) qui ne règle pas bien le déclenchement du compresseur en fonction de la température. Et qui est peut être bloqué sur thermostat 1 ou 2...

Du coup, peut être pouvez vous m'éclairer sur une manière de tester plus précisément le thermostat et de savoir ou en trouver un...?

J'ai recherché sur internet, le seul que j'ai trouvé, les avis semblent dire qu'il ne correspond pas à la photo :
https://www.whirlpool-piecesdetachees.fr/refrigerateur-congelateur/wte3113w-850509811000/thermostat/product.pl?pid=3295816&path=666875&refine=thermostat&model_ref=2582081

J'ai lu sur internet que certains réglaient directement un minuteur à la place du thermostat en fonction de la température qu'ils désirent. (ça sent un peu le gros systéme D mais bon...)

Encore merci pour vos réponses.

RelRel 14 pts le 17 mai 2018 - 21h13

Si jamais en complément, voila les photos du ventilo démonté...

Je n'arrive pas a déterminer si il y a un passage vers le congélateur sur les cotés du compartiment, c'est peut être juste pour ranger le sucre de l'alimentation du ventilo.

On peut aussi voir le givre qui s'est formé sur le fond du frigidaire après avoir tourné toute la journée en continu.

 
RelRel 14 pts le 17 mai 2018 - 21h19

Bon c'est clair vu la photo, qu'il n'y a aucune connexion entre le congel et le frigo.

Donc en shuntant le thermostat, la partie froid compresseur n'est pas en cause et vous pensez au thermostat.

Dans ma carrière, je n'ai jamais vu de thermostat se décaler et de toute façon il fonctionne en partenariat avec le congel

Moi je pense qu'il fonctionne correctement et je pense que vous devriez faire plus de test avec un autre matériel, au boulot, on avait un appareil qui prenait la température toute les 15 min, votre test est bien réalisé à vide?

Essayé de voir avec un thermomètre sans fil genre les stations météo qui ce sont généralisé, il m'est arrivé aussi de chercher une panne où il n'y en avait pas
fab57fr 178 pts le 17 mai 2018 - 22h16

Bon, j'ai fais des tests avec 2 nouveaux thermomètres plus fiable...

Frigo a vide et sans que personne n'ouvre les portes pendant le laps de temps (4h)..

J'ai rebranché le thermostat normalement.

- Sur position "2" au bout de 4h : -15 degrés dans le congélateur et 10 degré dans le frigidaire.
-Sur position "7" au bout de 4h : même chose -15 degrés dans le congél et 10 dans le frigo

J'ai aussi essayé de mesurer l'intervalle de temps pour le déclenchement du compresseur entre les 2 positions qui est sensiblement le même.

J'ai a nouveau essayé en shuntant le thermostat au bout de 4h : - 25 dans le congél, -1degré dans le frigo.

Du coup, j'imagine qu'il y a bien un souci avec le thermostat... : /

qu'en pensez vous ?
RelRel 14 pts le 18 mai 2018 - 22h00

Répondre/Commenter