Lave-linge Electrolux EWT1366HZW erreur E45 (verrou de porte)

Marque : Electrolux

Modèle : EWT1366HZW

Année : 2013

Question posée par

Bonjour,

A la mise en route de mon lave-linge les voyants s'allument normalement lorsque je sélectionne un programme. Mais lorsque j'appuie sur Départ rien ne se passe. La clé n'apparait pas sur l'afficheur et aucun code d'erreur n'est indiqué.

En appuyant simultanément sur les touches Départ et Rinçage plus (la touche juste au dessus) j'ai le code E45 (problème lié au verrou de porte) qui apparait.

J'ai donc démonté le verrou et tester la continuité entre les cosses. Aucune continuité.
J'ai court-circuité les broches 1 et 2 (les 2 fils de même couleur) du connecteurs 3 broches et le verrou apparaissait alors et j'entendais la pompe se mettre en route.
Ce qui m'intrigue c'est que j'ai 230v entre les bornes 1 et 2 du connecteur mais seulement 90v entre les bornes 2 et 3. Est-ce normal ?

J'ai donc acheté un nouveau verrou mais les symptômes sont toujours les mêmes.

J'ai testé la continuité du faisceau jusqu'à la carte électronique.

Après démontage de la carte électronique (electrolux 132761531), je me suis aperçu qu'une résistance (47ohm ?) semblait mal en point. Un ami m'a aidé à la changé. Il a également testé le triac qui lui semblait en bon état.
Je me demande si la résistance a claqué dès le but ou si c'est lié à mes manips.

J'ai remonté le tout et ça ne fonctionne toujours pas !

J'ai retesté le court-circuit sur les broches 1 et 2 mais le verrou n'apparait plus. J'ai toujours 230v entre ces broches mais 90v entre les broches 2 et 3.

Que faire d'autre ? Combien coûte la réparation de la carte électronique ? Le défaut vient-il vraiment de la carte ?

Merci de votre aide. La famille s'impatiente de ne plus avoir de lave-linge !

 
Nous réparons vos appareils gros électroménagers Electrolux à domicile dans toute la France.
Forfait réparation à partir de 99€
Intervention garantie 3 mois. Pièces d’origine certifiées
01 85 53 38 56 (prix appel local)
SPONSORISÉ

Bonsoir Mamigas,
Merci pour votre commentaire. Je vais étudier cela.
S'agissant du test du triac je ne suis pas spécialiste mais mon ami l'a testé in situ effectivement.
Nous avons changé la résistance par une 47 ohm au lieu d'une 0,47 ohm. Quelle conséquence d'après vous ?
Je vais voir pour la changer et changer le triac dans le doute.
Bonne soirée
Laurent

Bonjour,
Je viens de démonter la carte électronique qui a effectivement la ref technique 0236-0003F.
J'irai acheter la résistance et le triac demain.
Quelle en serait la cause d'après vous ? Une résistance sous dimentionnée qui n'a pas su dissiper la chaleur auquelle elle est soumise ? Cela risque t-il de se reproduire dès que j'aurai changé les composants ?
Merci pour vos explications
Laurent

Bonjour,
N'ayant pas trouvé les composants dans le magasin d'électronique, je remercie jchd pour les liens qu'il m'a fournis et que voici:

https://fr.aliexpress.com/item/HMICICAWK-Original-100-NEW-ACST2108-ACST210-8B-ACST210-8-ACST-2108-ACST2108B-DPAK-10PCS-LOT/32815864758.html

http://fr.farnell.com/te-connectivity/rlp73k3ar47ftdf/resis-mesure-courant-0r47-1-2w/dp/2805313

Laurent

Bonjour,
J'ai reçu la résistance aujourd'hui et je l'ai remplacée.
J'ai remis tout en place afin de vérifier si cela fonctionne mais ce n'est pas le cas.

Par contre en appuyant simultanément sur les touches Départ et Rinçage plus (la touche juste au dessus) j'ai cette fois ci le code E43 qui apparait.
En cherchant sur les forums j'ai trouvé "erreur E43=triac alimentation retardateur porte en panne(sur l'électronique)".
Cela confirme qu'il faudrait changer le triac.
J'ai passé la commande mais je ne l'aurai que dans 15 jours car il vient de Chine !
A suivre ...

Bonsoir,
J'ai changé le triac et malheureusement cela ne fonctionne toujours pas. J'ai toujours l'erreur E43.
Après plusieurs tentatives infructueuses, j'ai capitulé et emmené à contre coeur la machine à la décharge :(

Répondre/Commenter