Lave linge Brandt WTC1236SW-F/01 : voyant rincage reste allumé

Marque : Brandt

Modèle : WTC1236SW-F/01

Question posée par Tchoudoux 16 pts Le 18 Aoû 2018 - 20h04 —

Bonjour,
Ce voyant reste allumé et le LL s'arrête. Le tambour reste plein d'eau.
Je n'ai encore rien testé (je ne pourrais le faire que demain).
Pouvez-vous m'aider ?
Merci bien à vous.
Cordialement,
Tchoudoux

 

bonjour
http://www.tout-electromenager.fr/doc_technique-60-1-Lave-linge-et-lave-linge-sechant-Fagor-innovation-et-Brandt,-Vedette,-grosse-capacite..html
d'après ce site et ce que je comprend, cette led rinçage est une "led d'option" donc vérifiez ce qui vous est proposé avec le code panne F07:
Code panne F07 (a): Détection d'un risque de débordement. Vérifier alimentation en eau (permanente). Vérifier chambre de compression et pressostat.
il y a un autre modèle aussi dans ce cas cliquez à gauche de la page de leur site
jina 4685 pts le 20 aoû 2018 - 09h30

Bonjour
Depuis combien de temps avez vous votre machine, si elle est ancienne il est possible que le probleme vienne des charbons usés
Cordialement
Stephane-Depan'Tout 2227 pts — PRO le 20 aoû 2018 - 09h57

Bonjour,
Merci pour vos indications.
J'avais récupéré ce LL en disfonctionnement (j'ai changé il y a 2 mois la pompe de vidange), il doit avoir ... ouhlala ... environ 4 ans ?
Pour vérifier le pressostat et la chambre de compression, euh, ..., peut-être une vue éclatée pour situer ces 2 éléments, et aussi la méthode pour les vérifier pourrait m'aider.

Merci à vous,
Cordialement,
Tchoudoux.
Tchoudoux 16 pts le 20 aoû 2018 - 12h31

Bonjour,

Je viens de lancer un essorage, qui a parfaitement fonctionné.
Je vais lancer à présent un cycle lavage complet.

Pour info, les codes F07 sont avec un voyant fixe, donc, non relevant sur ma panne, où le voyant clignote (code erreur de type Cxx, mais erreur non référencée.

Je vous tiens informé.
Cordialement,
Tchoudoux.
Tchoudoux 16 pts le 20 aoû 2018 - 13h17

Niveau : Débutant-e

Proposition de Tchoudoux 16 pts

Le 20 Aoû 2018 - 14h22

Outils : aucun outil employé

Solution : En relancant un cycle d'essorage, la cuve s'est vidée.
Puis un cycle de lavage normal s'est bien déroulé.
Problème qui semble être résolu.
Merci bien à vous pour le support apporté.
Cordialement,
Tchoudoux

Précautions : pas de remarque particulière

bonjour
votre texte : "Pour vérifier le pressostat et la chambre de compression, euh, ..., peut-être une vue éclatée pour situer ces 2 éléments, et aussi la méthode pour les vérifier pourrait m'aider."
pour plus tard peut être:
1)vous allez sur le net et vous y mettez:
vue éclatée "+ la référence de votre appareil"
vous choisissez de préférence "sogédis", sos accessoires, sparéka ou un site qui vous le propose et quand même sérieux

2)Pour vérifier le pressostat et la chambre de compression
vous allez sur le net et vous y mettez par exemple :
vérifier le pressostat sur+ la référence de votre appareil"
vous choisissez les vidéos proposées par you tube, très diversifiées et donc intéressantes, sos accessoires, sparéka ou un site qui vous le propose
jina 4685 pts le 21 aoû 2018 - 09h01

Merci bien. Effectivement, j'ai bien trouvé les instructions et la vue éclatée. Pour l'instant, puisque le LL semble fonctionner à nouveau, je ne les utiliserai pas.
Sans doute y avait-il un trop plein de linge, et le LL s'est mis en sécurité cuve pleine au moment du rincage ?
En tout cas, après avoir enlevé le linge, la vidange à vide a suffit à résoudre le problème.

Merci encore.
Cordialement,
Tchoudoux
Tchoudoux 16 pts le 22 aoû 2018 - 09h43

Répondre/Commenter