Magimix 11423 combiné cafetière expresso. la cafetière de chauffe plus

Marque : Magimix

Modèle : 11423

Question posée par RVELGA 7 pts Le 15 Sept 2018 - 20h22 —

Bonjour,
La partie cafetière ne chauffe plus du tout, j'ai donc testé la résistance et la sonde thermique placées sous la partie cafetière. En testant la tension alternative au différentes bornes, mon multimètre m'annonce env. 12v, donc pour ainsi dire rien.
J'ai ensuite procédé au démontage complet pour remonter jusqu'aux boutons d'allumage, et j'en suis arrivé à soupçonner la carte électronique qui se trouve dernière tous les boutons en façade. La carte est bien alimentée en 220v par contre rien ne sort côté cafetière quand on appuie sur le bouton de la cafetière (qui s'allume bien). Par contre la partie Expresso fonctionne bien.
Après une petite recherche, je crois comprendre que les deux circuits sur cette carte se terminent par un Thyristor de type BTA12 600SW. Puisque la partie expresso fonctionne j'ai inversé ces deux Thyristor, mais aucun changement, le problème est ailleurs,
Est ce que quelqu'un pourrait me guider pour continuer les contrôles ? (mes connaissances électroniques sont très limitées)

Merci d'avance.

 

Bonjour pouvez-vous rajouter une photo du dessous de la carte il y a sûrement des composants dessus, par ailleurs comment avez-vous testé la résistance et la sonde thermique ?
Concernant la résistance il faut la mesurer une fois déconnectée en position ohmmètre, valeur de 20 à 80 ohms environ, pour la sonde thermique tout dépend si c'est un thermostat de sécurité ou klixon, dans ce cas là il doit être passant (continuité), si c'est réellement une sonde de température type CTN alors sa valeur doit être comprise entre 15 et 50 kohms à 20° et doit varier en fonction de la température.....
Cordialement
omega7 30777 pts le 16 sept 2018 - 09h50

Bonjour,
J'ai restesté la résistance qui ne semble pas être en cause,
par contre la sonde thermique (S.W.C SW 128T. sfyp) ne donne rien,
aucune valeur de résistance entre les deux bornes une fois déconnectée.

 
RVELGA 7 pts le 16 sept 2018 - 11h33

Bonjour d'après la référence que vous m'avez donnée, il s'agit d'un fusible thermique calibré à 240°C, si il n'y a aucune continuité c'est qu'il est HS.
Cordialement
omega7 30777 pts le 16 sept 2018 - 11h59

ce qui m'a surpris c'est qu'en prenant la tension avant la sonde et après avoir allumé la cafetière bien sûr, je ne trouvais qu'une tension d'env 12V, je m'attendais à trouver 220v.
Je suppose que quand il n'y pas de continuité sur la sonde, la carte électronique se met en sécurité et n'envoie pas le courant !? (
Un grand merci en tout cas pour votre aide...
RVELGA 7 pts le 16 sept 2018 - 12h11

Bonjour il s'agit d'un FUSIBLE thermique donc oui le courant est coupé et ne peut passer......C'est une sécurité dans un sens mais ce n'est pas lié au fonctionnement de la carte.....
Cdlt
omega7 30777 pts le 16 sept 2018 - 12h30

Bonjour,
J'apporte quelques compléments à mon problème. Après avoir remplacé le Thermofusible, la cafetière est repartie MAIS… elle prends 2 fois plus de temps qu'avant. 1 bon détartrage n'a rien changé.

J'ai fini par changer la résistance, ET …. pas mieux !?
L'eau coule, puis la cafetière semble se mettre en pause quelques secondes puis elle reprends.

Je ne vois plus que le thermostat ? qu'en dites vous ?
RVELGA 7 pts le 17 jan 2019 - 19h56

Bonjour,

Jai exactement ce problème. La partie cafetière met beaucoup de temps a faire couler le café et par moment ça ne coule plus et fait de la vapeur... avez vous trouvé la solution?
pierre-yves vanweerst 2 pts le 08 aoû 2020 - 09h29

Bonjour, j'ai également ce problème sur ma cafetière concernant la partie filtre; l'eau s'écoule puis s'arrête sans qu'elle ne soit toute passée.Depuis hier elle ne passe plus du tout!
Avez-vous trouvé la panne?
Cordialement.
pat38 2 pts le 01 mai - 08h54

Bonjour, J'ai également le même problème. elle ne chauffe pratiquement plus. A la résistance il y a parfois du 220V, mais plutôt du 12V et parfois plus rien.
Impossible de faire du café.
Merci de votre aide et pour vos conseils.
Jean-yves
JY-2CV 2 pts le 01 mai - 12h12

Répondre/Commenter