Réparer Four De Dietrich affichage clignote "109"

Marque : De Dietrich

Modèle : affichage clignote 109"

Question posée par bobbybrown 9 pts Le 17 Sept 2018 - 16h54 —

Bonjour,
J'ai un four De Dietrich DOP755D2 qui bip et clignote "109", aucune commande fonctionne.
J'ai dépoussiérée l’électronique (très peu de poussière) et testé le voltage à l'arrivé de la carte de puissance (236V). J'ai essayé d'initialiser en maintenant des touches appuyées, seules ou les trois ensemble.
J'ai testé les résistances de chauffe (aucun valeur infini ni à zéro) et essayé de rebrancher un à un avec les éléments débranchés (contacteur de porte fermé, thermomètre, moteurs).

Carte de puissance ZE01590A (https://pieces-detachees.dedietrich-electromenager.com/PART_72X7820), programmateur I19 (?) (https://pieces-detachees.dedietrich-electromenager.com/PART_72X0878).

Merci pour toute aide!
bobbybrown

Bonjour,

Il nous faudrait la référence du four pour savoir à quoi le code 109 correspond.
Xababa81 2224 pts le 17 sept 2018 - 18h52

Bonsoir,
Sur la plaque il y a écrit:

De Dietrich | DOP755D | 220-240V
Service: DOP755D2 | type WCAT11 | 3395W
Nr 0849 00182

Cordialement,
Bobbybrown
bobbybrown 9 pts le 17 sept 2018 - 23h10

Bonjour
Pourriez vous nous faire une photo du bandeau avec le code 109 qui clignote .
Sauf erreur ce type de four est assez ancien, ne dispose pas d'auto-diag
Etes vous certain que c'est un code erreur , et non pas l'heure qui s'affiche (1:09) et clignote en attendant d'etre réglée ?
Cordialement
Stephane-Depan'Tout 2613 pts — PRO le 18 sept 2018 - 13h22

Bonjour,
Il s'agit d'un four pyrolyse multifonctions (tourne broche, chaleur tournante... ) au look ancien mais tout électronique.
Voici quelques photos.

109 s'affiche sur le cadran digitale à droite, je n'ai pas le temps de le rebrancher pour une photo à l'instant, je pourrais le faire plus tard...

 
bobbybrown 9 pts le 19 sept 2018 - 17h47

Bonjour,

Ce four, auparavant, lorsqu'il était débranché se remettait simplement à minuit.
Ci-dessous photos de l'affichage.

Au branchement il-y-a un long bip (1s) avec "109" affichée, puis l'affichage clignote rapidement avec des bips répétés.

Cordialement,

 
bobbybrown 9 pts le 22 sept 2018 - 13h56

Bonjour j’ai exactement le même four en noir, il ne s’allumait depuis quinze jour, et ôter le courant de la prise au tableau électrique, aujourd’hui je le rallume, il ne fonctionne toujours pas mais j’ai le même message 109.
Merci pour votre aide
Jean-Paul R 2 pts le 19 oct 2019 - 13h22

Bonjour,
Je suis désolé, je n'ai pas réussi à trouver une solution... ..et n'ayant pas de place pour stocker, je m'en suis débarrassé. J'ai essayé de contacter le constructeur sans obtenir d'informations utiles.

Bon courage!
bobbybrown 9 pts le 19 oct 2019 - 13h57

Répondre/Commenter