Ma lampe (neuve) ne s'allume plus - optoma HD141X

Marque : Optoma

Modèle : optoma HD141X

Année : 2016

Question posée par Adrien Michez 5 pts Le 29 Nov 2018 - 22h45 —

Bonjour,

Mon vidéoprojecteur OPTOMA HD141 X ne s'allume plus.

A l'allumage, j'entend successivement la roue à couleur tourner puis le ventilateur, le cycle se répétant 4-5 fois puis il s'arrête en affichant le voyant lampe en rouge ainsi que le voyant central lui aussi en rouge. Ce code erreur n'est pas référencé dans le manuel!

J'ai d'abord pensé à la lampe ... C'est la troisième que je commande, pensant qu'il y avait eu un problème à la livraison. Je suis certain de ne pas m'être trompé de lampe, j'ai commandé celle-ci :
https://www.amazon.fr/gp/product/B071XXJH9D/ref=oh_aui_detailpage_o04_s01?ie=UTF8&psc=1

Je suis aussi certain que du courant arrive au niveau de l'alimentation de la lampe car on a grillé un multimètre en le testant :-)

Je suis à 2 doigts d'abandonner et jeter le projecteur mais je tente ma chance sur ce forum...

Adrien

Bonjour,

J'ai mis la main sur le manuel : https://www.optoma.fr/uploads/manuals/HD141X-M-fr.pdf

Vous verrez page 57 les codes led ...

Pour rappel, mon projo affiche la led lampe et la central en rouge fixe après avoir fait le cycle décrit 4 fois

Merci !
Adrien Michez 5 pts le 30 nov 2018 - 09h59

bonjour j ai le meme probleme avec ce modele j ai changer la lampe et le voyant s allume et pas d image que faire????? beachboy 4 pts le 08 déc 2018 - 14h03

meme probleme je trouve pas de solutions beachboy 4 pts le 08 déc 2018 - 14h05

Niveau : Bricoleur/se du dimanche
22 euros

Proposition de prou 4 pts

Le 09 Fév 2019 - 20h48

Outils : tournevis

Solution : J'ai eu les mêmes symptomes. J'ai acheté une lampe neuve. Comme vous, ce n'était pas la solution.
J'ai vu que la roue chromatique était aussi un des points faibles des optoma. J'ai commandé une roue chromatique sur Ebay: Color Wheel for OPTOMA HD230X GT1080 HD180 HD141X à 22€.
Je l'ai reçu un mois après. Je l'ai monté et ça refonctionne.
Une vidéo qui montre comment faire:https://www.youtube.com/watch?v=24CcZ4j9A3Y

Précautions : prendre son temps.

Bonjour

Merci pour votre retour !

J'ai donc testé avec une nouvelle color whell et une nouvelle lampe. Après une bonne heure de montage (la vidéo proposée ci dessus est bien !) ... ça ne marche toujours pas ! (je suis dégouté :-) )

Quelqu'un a une autre piste ???

Adrien
Adrien Michez 5 pts le 23 fév 2019 - 15h06

Répondre/Commenter