Toshiba 50L2333D avec la moitié des leds à 50% de puissance

Marque : Toshiba

Modèle : 50L2333D

Question posée par Samuel J 25 pts Le 14 Fév - 01h41 —

Bonjour à tous !
Grâce au forum je me suis lancé dans le démontage de ma Toshiba 50L2333D car j’ai un soucis, il y a eu un petit bruit sourd et soudain la moitié des bandeaux leds étaient qu’a 50% de puissance (voir moins)

J’ai donc tout démonté et inspecté, il y a deux circuit d’alimentation sur mon connecteur led 4voies qui sort de la carte d’alimentation, un sort du 113v et l’autre du 79v...cqfd ça marche pas plein pot !

J’ai fouiné dans le Manuel de service de mon modèle et donc j’ai le circuit d’alimentation LED1 qui est défectueux... je penche donc pour le driver Led ! Je vous donne le PDF c’est sur la page 54

Malheureusement aucuns condensateurs est gonflés ou noirci...j’ai entendu péter un truc mais pas de fumée ni d’odeur caractéristique. Donc soit un tantale soit un régulateur/mosfet soit autre chose...

Bref qu’en pensez-vous ? Quel composant pourrait provoquer une chute de tension de 34volts ?

Car changer la carte d’alimentation pour si peut c’est dommage !!

Merci et à bientôt

Samuel

 

Documents à télécharger

 

C'était un peu tôt pour le changer... il est peut-etre encore bon (le nouveau). Mais cela annoncerait une mauvaise nouvelle.
Vous aviez 79V sur sa gate. Vu la faible valeur des resistances et la diode entre la gate et la patte 18 du circuit OB3372, lui-même alimenté en 12V, le courant aurait été suffisant soit pour les griller, soit pour griller la circuiterie interne de l'OB3372. Si c'est ce dernier qui a reçu, la patte 18 doit être à rien (grillée), la gate à zéro volts, ce qui a sauvé le mosfet. Mais l'OB3372 ne fera fonctionner qu'un circuit de LED.
Si vous décidez de le changer, 60 jours de délai sur Ali...
Comment changer un CI CMS (noter le gros apport de soudure). Votre CI a cependant un peu plus de pattes. https://www.youtube.com/watch?v=xE3vBppr1sA
Cela n'empêche pas qu'il faut vérifier l'environnement de QL12. tous les composants doivent être en bon état avant de remettre le nouveau mosfet sous tension.
OC226 520 pts le 27 fév - 12h13

Je suis en congé en ce moment mais dès que je rentre je regarde :-)

Je me suis dis que je pouvais commencer par cela et j’en est pris deux au cas où !

Merci et bonne soirée 😎
Samuel J 25 pts le 07 mar - 01h34

En ce qui concerne le changement de circuit intégré, il y a une autre méthode que j'aime pratiquer.
Je coupe au cutter les pattes à ras du boitier, ce qui permet de les enlever facilement avec le fer à souder sans avoir un bloc à enlever en une fois.
OC226 520 pts le 07 mar - 16h55

Bonsoir ! Je viens de tester la gate 1 du driver et effectivement je suis à 0.50mv donc 0v par rapport à la gate 2 qui est à 0.6v. Le Vin est bien à 12v.

Donc à priori le driver est mort !

Il y a pas moyen de le shunter ? Envoyer du o.6v sur le gâte 1 😜

Donc je vais tenter de changer le driver pas le choix...sinon faudrait que j’alimente directement 120v sur le bandeau de led !
Samuel J 25 pts le 08 mar - 19h05

Non, on ne peut pas envoyer du 0,6V continu sur la gate. Il faut du PWM pour moduler le découpage.
Après, on peut bidouiller, mais je préfère ne pas vous le conseiller :-)
OC226 520 pts le 13 mar - 11h15

Répondre/Commenter

>> voir toutes

Questions similaires