Compresseur frigo HS ?

Marque : Danfoss

Modèle : TL5G

Question posée par DAMIEN CHEVALIER 11 pts Le 13 Mai 2019 - 13h55 —

Bonjour,
Le compresseur de mon frigo fait un bruit au démarrage et par intermittence.
Au moment du bruit, le compresseur se met a vibrer.
J'ai testé les 3 broches du compresseur. Tout est OK : broche 1 : 6 ohms + broche 2 : 16 Ohms = broche 3 = 22 ohms,
J'ai testé le capacitif : OK
Je pensais au systeme mécanique du compresseur quiétait peut etre grippé.
J'ai tapé avec un maillet sur la cloche juste apres le démarrage du frigo et pendant que le bruit intervenait : sans résultat.
J'ai mis un thermomètre dans le frigo : ne fait plus de froid.
Auriez-vous une idée ? Le compresseur serait foutu selon vous ?

Voici la video : https://youtu.be/vT0XYgUGMlI

Merci a vous

Bonjour je dirais le relais de démarrage HS.....
Cdlt
omega7 27863 pts le 13 mai 2019 - 15h20

Merci pour votre réponse. Ce relais de démarrage se trouve a quel niveau selon vous ? DAMIEN CHEVALIER 11 pts le 13 mai 2019 - 17h01

Bonjour a priori dans la boite carrée à sur le côté du compresseur.
Cdlt
omega7 27863 pts le 13 mai 2019 - 17h11

Merci pour ces informations précieuses.
J'ai donc enlevé le relais de démarrage : je l'ai testé coté bobinage, j'ai bien 0 ohms avec la continuité ok. De l'autre coté, j'ai bien infini en résistance.
Je l'ai testé en l'inversant, il se ferme bien. Ma valeur infinie se transforme en 5 ohms.

J'ai testé les 3 broches du compresseur, valeurs ok pour moi : 15 ohms+ 5 ohms = 20 ohms

J'ai pris une phase que j'ai relié directement sur ma broche commune.
Un neutre en direct sur la broche permanent.
Une fois tout ça alimenté :
le compresseur fait un début de ronronnement les 2 premières secondes puis s'arrete avant meme de l'avoir shinté.
Je shinte la broche permanent avec la broche auxiliaire.
Le moteur ne démarre pas.
Ai-je bien fait ?
Le compresseur semble HS ?

PS : pour avoir déterminé mes broches, j'ai fait comme ceci :
Broche A >>> Broche B : 20 ohms (donc permanent ou auxiliaire, valeur plus haute de toutes, donc en face j'ai la broche C qui est donc ma broche Commune)
Broche A >>> Broche C : 5 ohms (Donc broche A permanent car plus faible)
Broche B >>> Broche C : 15 ohms ( Broche B Auxiliaire)

Merci pour votre disponibilité.
DAMIEN CHEVALIER 11 pts le 13 mai 2019 - 20h18

Bonsoir oui effectivement il semble en effet que le moteur du compresseur ait un soucis....
Cdlt
omega7 27863 pts le 13 mai 2019 - 21h51

le relais de démarrage doit faire démarrer le compresseur, celui ci donc compresseur bloqué DOM maeva 2012 pts le 13 mai 2019 - 22h07

Merci a tous ! C'est bien ce qu'il me semblait.
Pour remplacer le compresseur, est-ce que je peux mettre n'importe quelle référence ou faut il mettre obligatoirement la meme référence pour éviter un problème de compatibilité ?
Encore merci, bonne soirée.
DAMIEN CHEVALIER 11 pts le 13 mai 2019 - 22h21

bsr comme d'hab au démarrage taper sur le compresseur une solution de dernier recours sinon compresseur bloqué HS ! DOM maeva 2012 pts le 13 mai 2019 - 22h29

OK merci, déja fait ce matin mais je vais réessayer, je n'ai plus rien a perdre ;-) DAMIEN CHEVALIER 11 pts le 13 mai 2019 - 23h11

Répondre/Commenter