Lave vaisselle Whirlpool ADP6519 ne démarre plus

Marque : Whirlpool

Modèle : ADP6519

Question posée par Philippe B 5 pts Le 24 Déc 2019 - 15h04 —

Bonjour,
Mon lave vaisselle ADP6519 reste au noir, l'alimentation en entrée de carte est OK.
Après je suis un peu largué, si quelqu'un peu aiguiller mes recherches, je prends.

Merci

Niveau : Expert-e
30 euros

Proposition de mamigas <compte inactif> 3910 pts

Le 24 Déc 2019 - 17h04

Outils : multimetre/capacimetre

Solution : bonjour
, c'est la partie alim de la carte de controle qui est HS cette carte est sans doute la AL130-0045
il faut controler les composants suivants
chaine primaire d01 d02 l01 c04 c05
module découpage d03 tf01 u02 tny264pn
boucle régulation dz01 q01 1n4148
source basse tension -12v d05 c03 dz03
source basse tension -5v d06 c02 l03 c042
apres remplacements des composants hs ou douteux mesurer les tensions
12v+/-0.6 aux bornes de c03
5v +/-0.25v aux bornes de c042
A+
mamigas

Précautions : attention au secteur 230v qui est sur la carte pas de court jus sinon carte HS

Bonjour,

Merci pour ces infos par contre la carte n'est pas celle citée, c'est une D1403.
Pouvez vous m'indiquer la méthode pour la réparer ?

merci
Philippe B 5 pts le 26 déc 2019 - 20h47

Niveau : Bricoleur/se du dimanche
1 euro

Proposition de mamigas <compte inactif> 3910 pts

Le 27 Déc 2019 - 12h41

Outils : multimetre capacimetre

Solution : bonjour,
oh là !! La D1403 est certainement une des cartes les + fragiles du marché car en cas de flash surtension 95% de chance que la carte soit HS : microcontrôleur en court circuit Vdd Vss .
Par contre le diag est très vite fait
avec un multimetre gamme 20000 ohms vous mesurez la Résistance aux bornes du condensateur C12 ou C13 ( ils sont en //) touche+ du multi sur le + condensateur .
sur certaines cartes les composants ne sont pas repérés sur la carte
C12 = 1000 µF/10V ou 16V type low ESR( marron ) et C13 = 10µF/35v
si la mesure donne moins de 10000 ohms carte HS par le micro
si c'est ok il faudra ensuite avoir le schéma de la carte pour aller plus loin car c'est une alim merdique de type buck boost avec les sources du power switcher en flottant ( tout un programme )
A+
mamigas

Précautions : toutes mesures carte hors tension

bonjour,
mesure >10000 ohms donc serai OK ?
je viens de voir la résistance R020 claquée (je pense car pas repérée), peut être la cause de panne ?
Si rien d'autre de claqué ?
Cdt
Philippe B 5 pts le 27 déc 2019 - 18h22

r020 ? tiens donc
c'est une R cms de 2000 ohms +/-1% qui se trouve dans le pont diviseur assurant le pilotage de la borne FB du power switcher elle est en serie avec R021 ( 12000 ohms)
c'est la 1ere fois que je vois un de ces 2 R hs

A+
mamigas <compte inactif> 3910 pts le 27 déc 2019 - 19h34

Répondre/Commenter