Surtension carte Kitchenaid USA 120v

Marque : KitchenAid

Modèle : KV25G0XE

Question posée par benitomeca 1412 pts Le 16 Mai - 19h05 —

Bonjour,
La carte d'alimentation d'un robot Professionnel Kitchenaid, model US en 120 v a subi une surtension (suite problème transformateur). Vu le prix de l'appareil vendu en France ( +1000€) je me suis lancer dans la réparation de la carte avant éventuellement de la remplacer complétement.
J'ai donc dans un premier temps remplacé tous les composants grillés (mov1, R1, R2, R3, D1 D2 et (Q2 que j'ai cassé lors du dessoudage pour le controler) ..
A ce stade, elle ne fonctionne pas, et je ne comprend pas pourquoi !
Le moteur quant a lui est OK si il est alimenté en direct en 120V ,
Carte alimenté j'ai bien 120v alternatif aux borne du gros condo C2. mais rien au bornes des 2 chimiques C3 et C5 et, pas de 5 v sur les bornes d'alim 5 et 14 du Zilog Z86E0812
Je fais donc appel a vous pour m'orienter afin de tenter une réparation car je ne comprend pas pourquoi elle ne fonctionne pas.
Merci

 

bsr
soit le flash a tué le zilog et il est en court jus sur le 5 volts entre 5 et 14 tester à l'ohmmmetre entre 5 et14 devez avoir au moins 3k ohms
soit vous avez laissé des cpts hs sur la carte en particulier des zener de reférence DZxx
ne pige pas le coup des 120volts AC aux bornes de C2 c'est un condo antiparasites ou quoi
pas 50 solutions pour comprendre
il faut en partant du secteur relever le schéma de l'alim puis l’analyser pour savoir comment le 5volts est fabriqué et comment la regul de ce 5 volts se fait
compte tenu de la carte ça ne doit pas êtres très complique à faire
crains que le Zilog n'ait pris un coup de calgon et soit en c/c Vdd Vss ??
à mon avis la R ballast de 47 ohms n'est pas une anti surge ?? mais une film metal mais bon ce n'est pas le + important
pour info Q2 semble etre le Triac qui pilote le moteur ??
cdlt
JN 230 pts le 16 mai - 21h26

Bonsoir JN
Merci de ton retours et des explications
j'ai peur en effet que le Zilog soit HS .... j'ai 3.2 ohms entre les broches 5 et 14 c'est donc Mort !! pas de remplacement possible .. car l'Eprom est a programmer j'imagine tu confirmes ?!
Oui la résistance de 47 Ohms est bien a film métallique, c'est ce que j'avais sous la main.
Merci
benitomeca 1412 pts le 16 mai - 22h01

bjr
je confirme
cdlt
JN 230 pts le 17 mai - 11h27

Répondre/Commenter