J’ai un fer de marque domena

Marque : Domena

Modèle : Xl2pro

Question posée par Mamoune 6 pts Le 14 Oct - 10h42 —

Bonjour,
Mon fer chauffe mais pas de vapeur pourtant j’utilise de l’eau déminéralisée y aurait il un fusible peut-être à changer

Bonjour le fer chauffe mais est-ce que la chaudière chauffe ? Entendez-vous le bruit de la pompe lorsque vous sollicité l'interrupteur sur le fer, le voyant de température cuve s'allume-t-il normalement il va falloir nous communiquer plus de détail pour que nous tentions de vous aider?
Bien cordialement
omega7 27876 pts le 14 oct - 13h06

Bonjour le temoin de la température s’allume et lorsque j’appuie pour avoir de la vapeur ça claque Mamoune 6 pts le 14 oct - 13h39

Ok mais la pompe ne fonctionne pas et donc si l'eau n'est pas envoyée par de vapeur.
En vous aidant de la vue éclatée dispo ici,
https://www.spareka.fr/pieces_detachees_electromenager/centrale-vapeur-fer-a-repasser/domena/xl2pro-500474115
Vérifiez en mesurant si la pompe est bien alimentée en tension secteur lorsque vous appuyez sur la commande du fer et si c'est le cas alors c'est la pompe qui est HS, testez la pompe individuellement en l'alimentant directement au secteur pour voir si elle ronronne. Ensuite si pas de tensions alors le soucis peu provenir du relais de commande de la pompe sur la carte électronique mais j'en doute car vous entendez "clac"...
Cdlt
omega7 27876 pts le 14 oct - 13h46

Merci donc je pense qu’elle est morte Mamoune 6 pts le 14 oct - 14h13

Répondre/Commenter