Video projecteur Acer PD726W surchauffe

Marque : Acer

Question posée par

bonjour
mon video projecteur Acer PD 726 W s'éteint au bout de quelque minutes, la lampe est toute neuve, je neconnait pas l'age du projecteur, et pour le moment il n'y a pas de tentative de réparation

Bonjour pourquoi dit vous surchauffe ?

Bonjour, avez-vous résolu votre problème car j'ai la même chose, il séteint entiérement, quand je le rallume, le ventilo se remet en route et le voyant lampe s'allume avec des bip, avez-vous la même chose ?

bonjour, non je n'ai toujours pas résolu le problème et oui en effet ca fait la même chose, au bout d'un temps assez court le voyant rouge s'allume et ca bip et il fini par s'éteindre

Bonjour Electruk , Maniuk , Jarode et Anonyme :
Je n'ai encore jamais traité ce type de problème , mais cela ressemble tout à fait à une mise en sécurité de l'appareil
Reste à savoir si le problème est d'origine ou si il est nouveau
Vous avez remplacé récemment l'ampoule la puissance est-elle la même
Si pour cette opération des caches ont été sortis sont -ils correctement replacés
Les grilles d'aérations si il y en a sont -elles propres
L'intérieur est-il exempt de toutes traces de poussières
Sinon , comme beaucoup d'appareil ce peut être les composants électronique qui arrive en fin de vie , il faut donc ouvrir et en étant très attentif , vérifier si un composant n'aurait pas gonflé noirci ou fondu
Vérifiez tout ceci et si vous ne repérez rien qui puisse corréler à mes allégations placez dans votre poste un ou plusieurs clichés de l'intérieur de l'appareil
Moi de mon côté je vais tenter de vous fournir une réponse plus pertinente- - - A +
Re - - - - Xavier

Merci xav1960, en le mettant à l'envers quelque fois un composant crépite et je vois des étincelles dans ce composants à travers la grille et ça ne le fait pas tout le temps, je ne sait pas si c'est normal ou pas !!!
De temps à autre il fonctionne correctement et d'autres il déconne, donc comme tu le dit c'est peux être un composant.
Pour tout ce qui est poussiere, obstruction etc... ce serait le voyant de surchauffe qui s'allumerait et la ce ne sont pas nos cas, j'essaierai de le démonter le week end prochain, de toute façon je n'ai rien à perdre, je l'ai sauvé de la poubelle, il est tombé d'une chaise, mais il déconné déjà avant, donc ça ne provient pas de ça.
Le plastique du module lampe était cassé en deux, j'ai du le recollé, après essai, toujours pareil.

Bonjour Jarode :
OK si tel est le cas qu'il soit tombé d'une chaise , alors là vous devrez vérifier minutieusement la soudure de ce composant
Eventuellement placez une photo pour que l'on puisse vous donner notre avis - - - A +
Re - - -- Xavier

merci xav 1960, je vais redémonter tout ce que j'ai démonté et essayé de voir ou j'ai merdé, ceux ci dit maintenant que j'y repense ca a commencé avant que je change l'ampoule, puisque je pensais que ca venait de l'ampoule qui était foutu, pour le coup ce n'est pas ce que j'ai démonté qui l'a mi dans cet état la, bon je redémonte quand même et je prend en photo tout ca, à bientôt

Bonjour - - - - !
Ok ça marche , à bientôt
Re - - - - Xavier

Voilà comme promis, je reviens vers vous, j'ai démonté la bête hier, elle est très complexe, il faut faire super attention a ce qu'on démonte pour bien remonter après.
Je n'ai rien trouver d'anormal, il y a beaucoup de nappe a l'intérieur.
J'ai tout remonter, j'ai fait un essai et ça remarche, hier soir il a tenu sans problème, peux être une nappe était mal fixer ou autres.
Pour info, j'ai pris une photo du composant sur l'alim qui crépitait et ou il y a de tant a autres des étincelles à l'intérieur, Ci-joint le lien : http://www.heberger-image.fr/images/10220_14_02_08_20_34_59.jpg.html

ca y est ca remarche, c'était juste un fil qui bloquait le ventilateur et donc qui l'empechait de tourner merci pour l'aide ca m'a motivé pour redémonter l'appareil.

Répondre/Commenter