Ave-vaisselle Brandt erreur D07 j'ai fait tout ce qu'il etait ecrit et la machine clignote toujours et ne fonctionne pas

Marque : Brandt

Modèle : VH600JE1

Année : 2009

Question posée par

le lave-vaisselle Brandt indique erreur D 07 , j'ai verifié l tuyau sortie d'eau il n'est pas bouché, j'ai lavé le reservoir de sel, mis en route, et toujours le meme pb !! l'eau se vide, et au bout de 10 secondes il s'arrete et clignote. le model je ne connais pas, c'st un lave-vaisselle encastrable avec bandeau dessus, acheté en 2009, la panne survient quand je le lance, et aucune reparation faite dessus a ce jour
bonjour,
je suis en train de me renseigner sur differents sites afin de trouver le joint torique correspondant a mon lave-vaisselle, mais pourriez vous me dire comment le changer? je pense que je vais etre obligé de le coucher, le joint du pot a sel n'etait pas accessible par en dessous, mais j'aimerais savoir si j'ai raison. merci d'avance.
Nina












J'ai suivi votre conseil et je n'ai enfoncé que de quelques centimetres le tuyau de vidange mais ca ne sert a rien, il se met en securité au bout de qq secondes! on dirait que l'eau n'entre pas dans la cuve.que me conseillez vous ? merci d'avance
Nina
Bonjour,
je n'arrive pas a defaire les vis sous la porte , ca doit etre des outils autres qu"un tournevis, mais plutot des cles en etoile! je vous tiens au courant des que j'arrive a les defaire.




Re bonjour,
bon j'ai regardé mais il est impossible d'acceder sous le reservoir de sel par en dessous, il y a une de ceinture plastique qui m'en empeche.Croyez vous qu'en le deplacant, je puis y acceder par en dessous la machine ? je n'ai vu d'ecrou nulle part! merci
Nina

Bonjour,
Soit l'eau rentre par le tuyau de vidange qui est branché sur le siphon de l'évier ou trop enfoncé dans l évacuation. Dans ce cas faire un coude avec le tuyau de vidange au dessus du siphon,sinon l’électrovanne est bloquée ouverte et l'eau rentre toute seule.
Eric.

Je ne comprends pas la solution vu que le tuyau de vidange n'a jamais eté bougé et jamais de pb avant. tout est nickel pourtant et rien n'est bouché, j'ai passé un fil de fer et rien ne bloque. Alors je ne vois pas d'ou vient le pb . Merci si vous avez une solution .Comment réparer dans ce cas l'électrovanne si elle reste ouverte?

Il faut que votre tuyau de vidange soit enfoncé que de quelques centimètres.
Eric

Bonjour Lymft :
Avant toutes choses débranchez le lave-vaisselle ! ! !
Déposez le bandeau bas en façade de dessous la porte
Il doit y avoir de l'eau dans le bac jouxtant les circuits électriques et vous devez ôter cette eau soit en l'épongeant , soit en l'aspirant soit en basculant l'appareil
Vérifiez et tenez moi informé - - - - - - - - A +
Xavier

je n'ai rien en bas de ma porte! juste quand je retire la plinte qui cache un cache blanc qui fait tte la longueur du lave-vaisselle avec un bouton rouge au milieu qui a deux fleches inscrustees dans le bouton, fleches qui vont dans le sens des aiguilles d'une montre, c'est ca que je dois demonter ?

Oui c'est cela , vous devez sortir les deux vis et le cache

Bonjour Lyfmt :
Aux vues de vos derniers dires , je pense pouvoir être quasiment certain que c'est bien là l'origine du problème
Ce serait gentil de votre part si vous pensiez à me tenir informé , bonne soirée à vous aussi - - - - A +
Xavier

Bonsoir,
Par contre l eau arrive bien de quelque part.
Au prochain essais,restez en face de votre appareil pour voir si il y a une fuite en dessous.
Eric.

oui oui bien sur ! mais un problème après l'autre
Xavier qui n'a rien a vendre

Bonjour,
j'ai fini par reussir a demonter le dessous de porte, et il y a beaucoup d'eau !! j'ai reussi a incliner un peu le lave-vaisselle en demontant les 4 vis de chaque coté et en desserant les pieds, j'ai mis des lavettes, je vais laisser imbiber toute la nuit, demain je termine en sechant au seche cheveux, je vais le remonter, et je vous tiens au courant si ca marche ou pas !! mais grand merci pour tous ces renseignements parce que sinon il etait bon pour la poubelle, et c dommage de jeter quand on peut réparer ! je vous tiens au courant de tte facon quelque soit la fin de cette histoire ! bonne soirée a vous
Nina
Bonjour,
bon c'est bien sec, sans le remonter je l'ai remis en marche, il fonctionne env. 15 mn et se remet en securité. Je regarde en dessous avec une torche et je constate une fuite d'eau du reservoir de sel, comment colmater a cet endroit la ? merci beaucoup !
Nina

Répondre/Commenter