Delonghi expresso EC190CD - réamorcer la pompe

Marque : DeLonghi

Modèle : EC190CD

Année : 2009

Question posée par Chloé 3 pts Le 09 Sept 2015 - 19h50 —

J'ai oublié de remplir le réservoir d'eau. Lors de l'écoulement, le bruit m'a annoncé le problème, j'ai immédiatement arrêté, remis de l'eau mais rien à faire. Cela m'était arrivé de remettre de l'eau en cours sans jamais rien occasionner !

Pour réamorcer, j'ai fait fonctionner, de nombreuses fois, la buse comme indiquer sur les forums mais rien ne se passe...

Merci de me donner vos conseils

bonjour insistez en essayant de faire couler 3 ou 4 secondes pas plus longtemps pour ne pas griller la pompe et en réessayant jusqu'au redémarrage quitte à mettre du détartrant dans le bac à eau pour aider
très cordialement
machinesacafe-saeco.com 859 pts — PRO le 10 sept 2015 - 08h37

En lisant votre conseil, j'ai l'impression que j'ai "grillé" la pompe puisque ne voyant rien couler je l'ai laissé en marche pendant 5-6 minutes et à plusieurs reprises ! Est-ce le cas ?

Pas besoin de la détartrer, j'ai toujours mis une eau très faible en calcium, le récipient d'eau n'a aucune trace de calcaire ni la base du récipient, c'est déjà un problème à écarter...

A bientôt pour la suite, enfin j'espère qu'il y a une suite !

Chloé 3 pts le 10 sept 2015 - 11h49

Allumer la machine a café faire couler de l eau comme si on voulait faire un the attendre que la machine s arrette seul.
Elle est prete.
ClaudeS 2 pts le 15 sept 2015 - 08h05

bonjour même avec de l'eau faible en calcium, il faut toujours détartrer une machine car le calcaire rentre toujours au fil du temps dans votre machine, donc essayer quand même de mettre du détartrant pour aider la pompe à se réamorcer si elle veut bien et n'est pas grillée
très cordialement
machinesacafe-saeco.com 859 pts — PRO le 16 sept 2015 - 09h53

Bonjour j'ai eu la meme panne de pompe en oubliant de remplir l'eau.No panic. Ouvrez la buse de vapeur mettez une tasse dessous laissez sortir la vapeur jusqu'a ce qu'il y est de l'eau dans votre tasse.Ensuite c'est reparti pour un bon café! stein_linda 4 pts le 19 nov 2017 - 09h45

Bonjour, j'ai eu le même problème de pompe desamorcée avec une délonghi EC 695. Faites marcher la buse à vapeur 10 secondes et c'est reparti ! Sébastien D 1 pt le 09 juil 2018 - 22h05

salut,
même cause, même effet.
faire aller la vapeur n'a pas réglé le pb pour moi, j'avais de plus en plus d'air chaud, et de moins en moins d'eau...
et puis à un moment, un peu par accident en essayant "des trucs", j'ai appuyé sur le bouton (pour lancer un café) alors que j'avais complètement retiré le bac d'eau, posé à côté de la machine. J'ai immédiatement entendu "le bruit de réamorçage" de la pompe dans la seconde. J'ai éteins, j'ai remis le bac, et c'est reparti !! :)
Attention, à mon avis, ce n'est pas la peine d'insister plus de 2/3 secondes si cette astuce ne fonctionne pas pour vous.
kaipmek 2 pts le 06 nov - 07h57

Répondre/Commenter