Réparé

TV Samsung LE40D503F7WXZF ne s'allume plus

Marque : Samsung

Modèle : LE40D503F7WXZF

Question posée par Brush59 50 pts Le 09 Nov 2016 - 20h20 —

Bonjour,
Mon téléviseur LE40D503F7WXZF ne s'allume plus, alors qu'il fonctionnait correctement la veille.
Aucun voyant d'allumé, ni même éclairage de l'écran.
J'ai contrôler les 2 fusibles qui se trouve sur la carte référencée "BN44-00469B". Ils sont bons tous les deux.
Aucune "trace noire"(flash), ni côté composants ou côté soudures.
A vue d'oeil, les condensateurs ne semblent pas gonflés.
Voici les photos de cette carte.
Merci d'avance pour votre aide,
Cdlt,

Bruno

 

Bonjour,

Je viens de dessouder une patte des diode suivantes pour les tester:
DM810 diode : Ok
ZDM806 diode : OK
Le fait, qu'elles étaient soudées au circuit , a donc faussé les premières mesures.
Que dois-je contrôler maintenant ?
Cdlt,

Bruno
Brush59 50 pts le 13 nov 2016 - 15h33

bs , il est claire qu'il y a un courtcircuit dans un transistor ou ou un condo Mohamed Darban 5485 pts — PRO le 14 nov 2016 - 21h47

Bonsoir,
Je viens de changer les 4 condensateurs se trouvant dans la partie référencée COLD sur la carte.
Cf photo jointe, voici le détail car je n'ai pas eu exactement les mêmes valeurs (mais je ne pense pas que cela aura une influence sur le résultat) :
1 - CM809 : 680µF 35V remplacé par 680µF 35V
2 - CM811 : 680µF 25V remplacé par 680µF 35V
3 - CM818 : 2200µF 10V remplacé par 2700µF 16V
4 - CM820 : 470µF 10V remplacé par 560µF 35V
Toujours le même problème.
Mohamed, pourriez-vous me guider pour les transistors à tester et quels contrôles faire ?
Cdlt,
Bruno

 
Brush59 50 pts le 16 nov 2016 - 20h02

Bonsoir,
Je viens de contrôler SANS dessouder les 2 composants " 5N52U " noté "Inverter FET" sur le circuit imprimé partie droite de la carte (cf photo). J'ai numéroté sur la photos les pattes 1, 2 et 3.
0 (zéro) à l’ohmmètre entre : 1(+) et 2(-) / 2(+) et 3(-) / 2(+) et 1(-) / 3(+) et 2(-)
32 Kohms à l’ohmmètre entre : 1(+) et 3(-) / 3(+) et 1(-)

J'ai les mêmes valeurs pour les 2 composants.
Ne sachant pas ceux que sont ces composants, que dois-je conclure ?

Un peu d'aide me sera très utile.
D'avance merci, cordialement,

Bruno

 
Brush59 50 pts le 28 nov 2016 - 20h21

bonsoir ces deux composants sont des transistors , pour les tester il faut caler le multimetre sur diode ; s' ils vous donne zéro etre deux pattes quelconques elle sont en court circuit , il faut les remplacer Mohamed Darban 5485 pts — PRO le 30 nov 2016 - 22h01

bonsoir , elle correspond bien elle doit marcher si elle n' est pas en panne faites une petite verification genre de ce que vous avez fais précédemment- Mohamed Darban 5485 pts — PRO le 11 jan 2017 - 21h36

bonjour , les autres cartes ne génèrent pas de tensions plus fortes que celle de la carte d' alimentation , mais un court circuit peu creer problème chose qu' on peu verifier sur les connecter entre la masse et chaque borne Mohamed Darban 5485 pts — PRO le 14 jan 2017 - 16h47

Merci pour votre avis Mohamed,
Donc d'après la panne de mon téléviseur décrit ci-dessus, si je la remplace (en supposant qu'elle ne soit pas en panne), la TV devrait fonctionner.
En fait, ce que je me demande : N'est-ce pas une des autres cartes qui a fait " grillée " la BN44... ?
Donc du coup...pas évident.
Cdlt,

Bruno
Brush59 50 pts le 10 fév 2017 - 16h31

Meilleure solution (choisie par le demandeur)

Bonsoir,
Après remplacement de la carte,la TV refonctionne.
Merci à Mohamed pour l'aide apportée pour le dépannage.
Cdlt
Brush59 50 pts le 10 fév 2017 - 16h33

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question