Saeco odea go détartrage et Marc de café clignotent...

Marque : Saeco

Modèle : Odea go

Question posée par Stef59 7 pts Le 26 Mar 2017 - 13h00 —

Bonjour, malgré ma relecture de tout le forum et l essai de quelques propositions ça ne fonctionne toujours pas .. on m'a donné cette machine en me disant qu il fallait la détartrer chose faite nettoyage également du bloc et non toujours rien . Un autre avis disait d appuyer 10seconde sur le bouton vapeur du coup ça m a relancé la phase de détartrage je ne sais plus comment faire besoin de vos lumières merci

Bonjour,

Suivez les différentes étapes du mode test exposé dans cette vidéo (en anglais, désolé) :
https://www.youtube.com/watch?v=ftOWLMhmpjU
jchd 9973 pts — PRO le 26 mar 2017 - 14h06

j ai essayé déjà ce matin mais je ne comprends rien .. Stef59 7 pts le 26 mar 2017 - 15h08

Faites-vous aider par quelqu'un(e) lisant Shakespeare (les sous-titres sont disponibles).
Sinon, la notice technique est disponible sur ce site : http://www.apreslachat.com/forum/SAECO/Odea-Go/Mode-test-saeco-odea-go/2634542/78638
jchd 9973 pts — PRO le 26 mar 2017 - 15h16

alors ça y est ça fonctionne elle ne se mets plus en défaut par contre le moulin tourne mais pas de café qui sort juste de l eau chaude?? Stef59 7 pts le 26 mar 2017 - 17h01

Vérifiez si le café moulu ne fait pas bouchon à la sortie du moulin.
jchd 9973 pts — PRO le 26 mar 2017 - 20h19

désolée je n ai pu vous répondre avant j ai nettoyé le moulin la sortie du café et lors de la mise sous tension de nouveau le problème initial est revenu je désespère... Stef59 7 pts le 17 avr 2017 - 20h09

La machine n'est-elle pas toujours en phase de détartrage ? Car une fois démarrée, cette opération doit impérativement aller jusqu'à son terme en suivant toute la procédure prévue.
jchd 9973 pts — PRO le 17 avr 2017 - 20h22

Répondre/Commenter