Saeco odea go détartrage et Marc de café clignotent...

Marque : Saeco

Modèle : Odea go

Question posée par

Bonjour, malgré ma relecture de tout le forum et l essai de quelques propositions ça ne fonctionne toujours pas .. on m'a donné cette machine en me disant qu il fallait la détartrer chose faite nettoyage également du bloc et non toujours rien . Un autre avis disait d appuyer 10seconde sur le bouton vapeur du coup ça m a relancé la phase de détartrage je ne sais plus comment faire besoin de vos lumières merci

Bonjour,

Suivez les différentes étapes du mode test exposé dans cette vidéo (en anglais, désolé) :
https://www.youtube.com/watch?v=ftOWLMhmpjU

j ai essayé déjà ce matin mais je ne comprends rien ..

Faites-vous aider par quelqu'un(e) lisant Shakespeare (les sous-titres sont disponibles).
Sinon, la notice technique est disponible sur ce site : http://www.apreslachat.com/forum/SAECO/Odea-Go/Mode-test-saeco-odea-go/2634542/78638

alors ça y est ça fonctionne elle ne se mets plus en défaut par contre le moulin tourne mais pas de café qui sort juste de l eau chaude??

Vérifiez si le café moulu ne fait pas bouchon à la sortie du moulin.

désolée je n ai pu vous répondre avant j ai nettoyé le moulin la sortie du café et lors de la mise sous tension de nouveau le problème initial est revenu je désespère...

La machine n'est-elle pas toujours en phase de détartrage ? Car une fois démarrée, cette opération doit impérativement aller jusqu'à son terme en suivant toute la procédure prévue.

Répondre/Commenter