Réparé

Odea Go SUP0310 : Point d'exclamation clignotement rapide

Marque : Saeco

Modèle : Odea go SUP0310

Question posée par

Bonjour,
je n'ai pas trouvé de réponse qui ait résolu mon pb dans les différents posts.
- Dès la mise sous tension de la machine, le point d'exclamation clignote rapidement ( pb d'amorçage d'après la notice) et il y a deux petits claquements à la place de la séquence d'initialisation habituelle.
Tests effectués :
- Bac d'eau plein au max : ouverture du robinet de la buse jusqu'à la fin de l'écoulement qui remplit une tasse à café puis refermeture et réouverture du robinet pour refaire 3 ou 4 fois la même opération sans éteindre le point d'exclamation, mais clignotement alterné des deux voyant marc plein et détartrage qui obligent à arrêter la machine.
- J'ai fait les tests pendant 2 ou 3 jours en laissant la machine à l'arrêt toute la nuit (la tempo du bac d'eau de purge a du se remettre à zéro pour les autres essais)
- Bac d'eau vidé complètement et remis en place : le point d'exclamation s'allume en fixe mais reclignote vite quand le bac est plein.

Je ne connais pas le système qui gère le contrôle d'amorçage de la pompe : capteur de pression ? de présence d'eau ???
Y a t-il une autre procédure pour amorcer le circuit sinon quel élément peut être en cause ?
Merci

Bonjour Didier
Avez vous regardé ce post ?
http://www.commentreparer.com/14326/Cafetiere/Saeco-odea-go-point-d-exclamation-clignotant-rapidement
Xavier

Bonjour, merci pour votre réponse. J'ai nettoyé plusieurs fois le groupe sous le jet d'eau du robinet, en manœuvrant les éléments mobiles sans résoudre le pb.
Le notice indique que le clignotement rapide signale un défaut d'amorçage du circuit d'eau. Je me suis plus focalisé sur ce point.
Est-ce que quelqu'un a (s'il existe) le schéma logique de la machine ? Ça me permettrait d'effectuer un dépannage dans les règles de l'art au lieu de chercher par tâtonnement.
Merci

bonjour, faites le test du broyeur, le problème vient peut être du fait qu'il soit bloqué
très cordialement
http://www.machinesacafe-saeco.com/manuels-modes-d-emploi-en-pdf/2106-mode-test-odea-go-giro-en-pdf.html

Merci pour la fiche de test. Je ferai les essais dès que je rentrerai chez moi.
Bonne journée

Bonjour voyez cette vue éclatée pour vous aider à démonter votre machine si besoin
très cordialement

http://www.machinesacafe-saeco.com/vues-eclatees-en-pdf/1949-odea-go-vue-eclatee-en-pdf.html

après avoir fait le test, vous pouvez me tel au 04 78 87 62 76 avec votre machine prête et remplie
www.machinesacafe-saeco.com

très cordialement

à votre dispo jusqu'à 19h30

Bonjour, merci pour les différents documents (test et vue éclatée), qui me permettront de rechercher le défaut. Je suis actuellement en déplacement la semaine et ne rentre chez moi que le WE. Je ferai les tests samedi ou dimanche et vous recontacterai.
J'ai trouvé sur Youtube une vidéo montrant dans le détail le démontage de la machine Odea Go.

Bonsoir, je suis rentré chez moi et j'ai lancé la série de test, voici les résultats :
- Montée du groupe en position haute : OK le voyant "marc" a clignoté.
- Test pompe et débitmètre : j'ai pu remplir un verre d'eau mais je n'ai aucun clignotement du voyant T°
- Test descente du groupe : OK

Analyse a confirmer :
- pompe fonctionne aussi bien en marche normale via le robinet de vapeur et en test avec le remplissage d'une tasse d'eau
- Débitmètre HS : pas d'impulsion du voyant de T° , est-ce que le capteur peut se bloquer, par le tartre peut-être ? peut-on le débloquer si c'est la turbine qui s'est coincée ?
Merci

Bonjour
après avoir fait le test, vous pouvez me tel au 04 78 87 62 76 avec votre machine prête et remplie
www.machinesacafe-saeco.com

très cordialement

à votre dispo jusqu'à 19h30

bonjour, et le test du moulin l'avez vous effectué? ne vous focalisez pas que sur le circuit d'eau !
très cordialement

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question