Canon MP 6650 ne copie plus ne scanne plus mais imprime

Marque : Canon

Modèle : canon MP 6650

Année : 2015

Question posée par choud 3 pts Le 15 Juil 2017 - 23h03 —

Bonjour,
mon imprimante Canon MP6650 ne veut plus faire de copie et de scan.
Toutefois, elle continue d'imprimer depuis l'ordinateur.
on arrive également à lancer une copie mais elle le fait uniquement en mode photo haute qualité et en couleur. plus moyen d'avoir une simple copie en noir et blanc.
on a réinstallé le pilote, mais rien n'y fait.
et ceci juste après avoir imprimer des photos sur du papier photo 10x15.

faut-il faire un reset total de l'imprimante ? et quelle est la manip ?
faut-il réinstaller les pilotes ou des pilotes spécifiques ?

merci de votre aide

Regardez dans les options d'impressions si une case n'est pas cochée qui amènerait un comportement similaire....
Cdlt
omega7 22742 pts le 17 juil 2017 - 11h03

Bonjour,

A mon avis vous parlez d'une MG6650 (MP6650 n'existe pas chez canon)

Tout d'abord on va tenter du simple,
suivez la procédure au bas de cette page (mise à jour micrologiciel canon)

http://www.canon.fr/support/consumer_products/products/fax__multifunctionals/inkjet/pixma_mg_series/pixma_mg6650.aspx?type=faq&search=1&gsa_support_product=PIXMA%20MG6650&start=30&searchurl=/support/consumer_products/content/faq/?itemid=tcm:79-1217188

Si ça ne fonctionne pas vous pouvez réinitialiser les paramètre de l'imprimante, si ce n'est toujours pas cela vous pouvez installer le logiciel de scanner de canon dispo ici :

http://www.canon.fr/support/consumer_products/products/fax__multifunctionals/inkjet/pixma_mg_series/pixma_mg6650.aspx?type=download&language=&os=WINDOWS%207%20(64-bit)

Il devrait au moins vous donner quelques infos voir un message d'erreur qui pourrait aider !
Secouss 42 pts le 17 juil 2017 - 13h32

Merci d'avoir répondu, vos réponses étaient passés dans les spams de mon mail, donc résultat j'ai du creuser la question seul.
Bref, j'ai trouvé comment remédier au pb :
le premier, pour les copies, était un paramétrage de papier sélectionné sur "mat" alors qu'il fallait "ordinaire"
le deuxième, pour les scan, j'ai trouvé un message d'erreur concernant le câble qui semble être trop vieux. Avant il fonctionnait bien, mais comme on a réinstallé les pilotes, il n'était plus reconnu.
voilà,
merci encore pour vos solutions à tous.
choud 3 pts le 28 juil 2017 - 22h02

Répondre/Commenter