Four électrique encastré Whirlpool AKZ339 se s'allume pas

Marque : Whirlpool

Modèle : AKZ339

Année : 2014

Question posée par Serge33 3 pts Le 28 Aoû 2017 - 20h07 —

Bonjour,

Je fais face actuellement à une panne sur mon four qui est arrivé spontanément. Je n'ai plus d'affichage en face avant et bien sur accès à aucune fonctionnalité.
J'ai contrôlé ma tension d'alimentation qui est bien présente sur le bornier et que je retrouve sur les différents accessoires implantés sur la face arrière du four.
J'ai bien vu un bouton rouge sur un capteur haut du four qui m'a l'air en bonne état, il m'assure une continuité du 220v
Enfin, point sensible, la platine de puissance sur laquelle je mesure également une arrivée 220v.
Par contre, je ne sais pas trop quoi faire pour poursuivre mes investigations sur ce module.
Y-a-t-il des points de contrôle, de type led ou tension de sortie sur des brochages que je pourrai vérifier.
Visuellement je ne vois pas de composant cramé même sur le dessous de la carte en la retirant de son support plastique.

Je suis preneur de toute piste d'investigation

Merci d'avance

Bonjour,

Contrôlez le connecteur de la platine affichage (repéré 3500 sur la doc).

Voir la photo de la pièce par le lien suivant :
http://www.brelect.fr/index.php?page=produits.inc.php&code=481010364134

Voir la vue éclatée de votre appareil :
http://www.brelect.fr/ve/AKZ339IX.pdf

Tenez-nous informé des tests que vous avez effectués ou de la panne que vous avez trouvée.

Clt,
brelect.fr 7111 pts — PRO le 28 aoû 2017 - 21h28

Merci BRELECT pour le retour

Je vais effectivement faire un controle du connecteur de la platine d'affichage, mais quels sont les tests à effectuer (Mesure d'une tension ou autre)
Serge33 3 pts le 29 aoû 2017 - 11h35

Répondre/Commenter