Lave-linge Indesit : problème électrique remplissage en eau

Marque : Indesit

Modèle : IWD 6145

Question posée par

Bonjour, j'ai un lave-linge Indesit IWD 6145.

Historique de mon problème : L'eau ne venait plus remplir la cuve, uniquement l'eau se déversant dans le tiroir venait, et le cycle ne se lançait pas. J'ai trouvé une des deux bobines de l’électrovanne grillée. Une fois l’électrovanne changée à présent l'eau vient quand je lance le cycle (cool) mais ne cesse de couler. Le pressostat semble fonctionner, tuyau pressostat/tambour perméable, "clique" entendu.
Si je débranche les files de l'électrovanne alimentant la bobine de "remplissage cuve" seule, et laisse branchée celle du "remplissage tiroir", l'eau passe et se coupe en fonction du cycle (donc pressostat ok), et le cycle va jusqu'au bout (mais du coup pas assez d'eau pour faire une machine de linge correctement).

Le problème me semble être électrique sur le trajet pressostat / bobine de remplissage cuve de l'électrovanne, en effet sur ce trajet il y a une "carte électronique, le problème pourrait venir de là.

Si vous comprenez ce que je décris :
Ai-je raison ?
Il y a-t-il une solution ?

Merci

Bonjour,
Je déterre ce problème de remplissage trop court.
J'ai exactement le même problème triac grillé et remplacé.
Test de continuité OK donc soudure OK je pense.
Une électrovanne sur deux s'ouvre 1 fois 10 sec et une deuxième fois 30 sec, pas assez d'eau dans la cuve, code erreur h2o.
L'électrovanne contrôlée OK
Pressostat changé OK
L'air arrive bien par le tuyau.
Pouvez vous me dire si vous connaissez ce problème svp ?
Qui contrôle le temps d'ouverture de cette electrovanne à part le pressostat ?
Merci d'avance de votre aide.

Répondre/Commenter