Réparé

Probleme E20 Lave Linge Electrolux EWF1284EOW

Marque : Electrolux

Modèle : EWF 1284EOW

Année : 2016

Question posée par nikkididge 11 pts Le 02 Oct 2017 - 16h00 —

Bonjour,

J'ai un soucis avec mon lave-linge ELECTROLUX EWF 1284EOW, Code erreur E20 ce qui signifie code vidange. J'ai déjà nettoyer le filtre, démonter tous les tuyau pour voir s'il était bouchés, tester la pompe de vidange qui est a 280 ohm donc qui marche normalement , en mettant 2L d'eau dans la machine on l'as vu fonctionné et sortir de l'eau dans le tuyau de vidange;

Je ne sais plus quoi tester, quelqu'un à t'il une solution???

Merci de vos réponses,

Cordialement,

Nikita

Forfait réparation à partir de 99€. Réparation appareils gros électroménagers Electrolux dès 48h !
Intervention rapide partout en France. Techniciens agréés. Rdv à votre domicile. Intervention garantie 3 mois. Pièces d’origine certifiées.
Appelez nos experts Electrolux au 01 85 53 38 56 (Service gratuit + prix appel local)
SPONSORISÉ

Bonsoir, dommage que vous ayez démonté la machine... Si celle-ci date de 2016 elle est fort probablement encore garantie par la loi dite de conformité qui dure 2 ans.... Si malheureusement le SAV se rend compte que vous l'avez ouvert, c'est foutu vous avez perdu cette garantie....
Après le problème ne provient par forcément de la pompe de vidange mais du système de mesure de niveau ou préssostat...
Cdlt
omega7 19365 pts le 02 oct 2017 - 21h53

J'ai regarder le pressostat qui du coup ne marchait plus. J'ai fais une vidange le cycle est bien aller jusqu'au bout et la je relance une machine mais au bout d'un certain temps ERR 20 se remet. La je ne sais plus... Peut être problème de carte électronique ? nikkididge 11 pts le 05 oct 2017 - 15h06

Je en comprend pas si le pressostat ne marche pas, il faut le remplacer.... ? Si vous l'avez laissé en place il est normal que cela ne fonctionne toujours pas....

Cdlt
omega7 19365 pts le 05 oct 2017 - 16h31

désole je me suis mal exprimé j'ai changer le presostat mais au moment de la vidange c'est toujours ducoup la machine n'essore pas non plus. et toujours cette ERR20 nikkididge 11 pts le 05 oct 2017 - 16h35

Alors reprenons tout depuis le début. L'erreur 20 correspond à un défaut de vidange. Si vous avez branché la pompe et qu'elle tourne, si vous avez nettoyé tout les tuyaux, y compris le siphon de branchement, si le pressostat après avoir été testé était HS et que vous l'avez remplacé, il vous reste à vérifier qu'au moment de la vidange la pompe se met bien en route... SI ce n'est pas le cas il faut alors incriminer la carte électronique et notamment le relais qui la commande...
Cdlt
omega7 19365 pts le 05 oct 2017 - 17h08

Oui ducoup jai relancer une machine y reste une minute de vidange souvent et la ca bug. La pompe se met en route et vidange bien pendant un moment mais au bout dun moment elle fait une erreur et pas d essorage non plus. Je vais changer les relais qui sont sur la carte électronique avant de la changer entierement. nikkididge 11 pts le 06 oct 2017 - 06h14

Bonsoir,

La pompe de vidange n'est pas pilotée par un relai mais par un triac.

Plutôt que de remplacer des composants qui ne posent pas de problème ou de jeter cette machine toute neuve, appliquez la procédure suivante :

Machine allumée, maintenez simultanément appuyées les touches "Depart" et "Rinçage plus". Au bout de quelques secondes, la touche Départ va clignoter X fois en rouge, puis Y fois en vert. Relâchez les touches et indiquez-nous ce que valent X et Y, dans l'ordre, ce qui constitue un code erreur utile au diagnostic. Le code s'affiche en clair sur les modèles équipés d'un afficheur.

jchd 9856 pts — PRO le 06 oct 2017 - 20h22

Bonjour, du coup les premieres fois ou j'ai essayer ça clignotait dans tous les sens pendant bien 15min puis E83 sur l'afficheur. Le lendemain quand j'ai réessayer cela j'obtiens à coup sur E21 nikkididge 11 pts le 07 oct 2017 - 10h05

e21 indique en effet une phase de vidange trop longue.
Ca peut être dû au pressostat qui ne détecte pas correctement la cuve vide.

jchd 9856 pts — PRO le 07 oct 2017 - 10h22

Oui mais le presostat est neuf maintenant cest pour cela que je comprend pas. nikkididge 11 pts le 07 oct 2017 - 10h30

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question