Problème Optoma S341, s'allume mais image s'éteint ensuite

Marque : Optoma

Modèle : S341,

Question posée par Maxime B 11 pts Le 02 Juil 2018 - 10h10 —

Bonjour,
j'ai un vidéoprojecteur Optoma S341 depuis quelque mois qui a toujours très bien fonctionné jusque hier, ou en plein utilisation la lampe s'est éteinte brusquement, j'ai tout de suite pensé que la lampe avait grillé mais aucun voyant de lampe ou de température allumé, je l'est donc laissé reposé cette nuit et ce matin il s'est rallumé mais au bout de 2-3 minutes il a refait la même chose toujours sans voyant d'allumé.
Le ventilateur s’arrête également comme si j'avais éteint l'alimentation lors que le voyant d'alimentation lui est toujours présent
Je l'ai ouvert et nettoyé correctement et toujours rien,
aucun bruit, aucun voyant, je ne sais pas de ou ça peut provenir,
si quelqu'un a une idée à me donné je suis preneur

merci a tous !

bonjour , la luminosité est elle perturbée juste avant qu' il s' éteint ? Mohamed Darban 5496 pts — PRO le 02 juil 2018 - 12h30

Non rien la lampe s’arrête spontanément et le ventile en même temps Maxime B 11 pts le 04 juil 2018 - 21h07

Bonsoir,

Vous avez peut être un problème d'alimentation, qui s'écroule lorsqu'elle chauffe.
Pouvez-vous le rallumer de suite après qu'il se soit coupé?
Xababa81 2185 pts le 04 juil 2018 - 21h11

Il ne veux pas s’éteindre au bouton obligé de le débrancher à la prise ( j’ai horreur de faire ça ) ensuite en le rebranchant, rebelotte il refait la même Maxime B 11 pts le 04 juil 2018 - 22h17

Je reviens a la charge, :)
J'ai pus tester la lampe et le problème ne viens pas de là puis qu’avec une nouvelle, toujours pareil.
J'ai remarqué au démarrage un petit "clic" provenant de l'appareil.

Voila si quelqu'un à d'autre idées je suis toujours preneur.

Merci a tous
Maxime B 11 pts le 05 juil 2018 - 11h52

Vous dites que l'appareil est récent, si c'est le cas ne tentez aucune réparation, faite appel au SAV du vendeur qui vous doit une prise en charge totale dans le cadre de la garantie légale d'une durée de deux ans.
Cdlt
omega7 22748 pts le 05 juil 2018 - 12h07

Non malheureusement il n'est plus sous garantie Maxime B 11 pts le 05 juil 2018 - 15h06

Niveau : Bricoleur/se du dimanche

Proposition de Maximdz 4 pts

Le 06 Juil 2018 - 04h44

Outils : Tournevis

Solution : C’est un copier coller d’un site l’a tu essayer ?

bonjour,
ayant un projecteur SANYO PLV-Z5, acheté en janvier 2008, et ayant une coupure nette du projecteur après 800h, je suis allé voir un revendeur de lampes, qui m'a expliqué ce qu'il fallait faire, mais après m'avoir vendu une nouvelle lampe...
dans ce vidéo projecteur, il y a un dispositif de sécurité thermique, qui peut se ré-enclencher en appuyant sur un petit bouton blanc situé au dessus de l'ensemble lampe ; il n'est accessible qu'en démontant le capot comme l'indique Xav message 5.
J'ai ré-enclenché ce bouton, nettoyé les filtres, remis mon ancienne lampe, et c'est reparti...
Il est honteux que SANYO n'indique pas dans son manuel de vérifier ce bouton de sécurité thermique en cas de coupure de l'image, car la démarche spontanée est soit de renvoyer le projecteur en SAV s'il est encore sous garantie (ce qui prive l'utilisateur de son cher projecteur pendant des semaines), soit d'essayer de changer la lampe s'il est hors garantie, ce qui ne change rien au problème.

Précautions : Débrancher le rétroprojecteur.

ah super ! bah je vais essayer ca et je vous tiens au courant

merci ! :)
Maxime B 11 pts le 06 juil 2018 - 09h10

Bonjour , dans ce modèle que je connais bien il n'y a aucun bouton en rapport avec la securité , commencez par la piste de xababa à ne pas negliger ; mais il est fort probable qu' il s' agit de la carte mere défaut de circuit et transistor introuvables Mohamed Darban 5496 pts — PRO le 08 juil 2018 - 00h11

Répondre/Commenter