Panne sur Lave vaisselle Whirlpol DWHC00W tout les voyant allumés.

Marque : Whirlpool

Modèle : DWHC00W

Année : 2010

Question posée par 6Po 8 pts Le 10 Aoû 2018 - 02h29 —

Bonjour,
J'ai mon lave vaisselle whirlpool enfin ikea by whirlpool précisément 45 cm ref DWC00W qui a un problème, lorsque je le met en marche tout les voyant s'allument et reste allumé de manière fixe, peut importe le bouton sur lequel j'appuis (programme ou start) rien ne change seul le bouton on off fonctionne .
J'ai démonté le panneau avant pour regarder au niveau de la carte mais je n'ai rien vu d'anormal à part un relais qui semble comme légèrement fondu enfin je pense , si quelqu'un pouvait me dire ce qu'il en pense et de ou pourrait venir cette panne , ou simplement les éléments à tester je vous remercie d'avance pour votre aide et le temps passé à résoudre mon problème.

 

Bonjour,
Afin de pouvoir vous répondre, pouvez-vous nous indiquer le N° de modèle complet inscrit sur la plaque signalétique de votre appareil ?
Ou une photo de la plaque signalétique ?

Clt,
brelect.fr 7253 pts — PRO le 10 aoû 2018 - 10h34

Bonjour,
Merci pour votre réponse,le numéro de modèle comme indiqué plus haut est DWHC00W mais peut être vous parlez d'un autre numéro? J'ai prit en photo la plaque .
Clt

 
6Po 8 pts le 10 aoû 2018 - 12h50

Bonjour, j'ai le même problème. Une solution a-t-elle été trouvée ?
J'ai trouvé mon numéro de modèle sur une étiquette collée en dessous de la porte : 854586701001 .

Lave vaisselle acheté en 2008. La référence commerciale IKEA est : RENLIG DWH C00 W - 201.097.68
bens0607 4 pts le 17 déc 2019 - 11h29

BOnjour Bens0607, pour ma part j'ai changé les deux blocs noirs que l'on voit en photo mais cela n'a pas suffit, une carte complete était vendue 170 € d’après mes souvenirs, j'ai donc acheté un nouveau LV. 6Po 8 pts le 17 déc 2019 - 12h33

Merci 6Po. Je ne désespère pas encore ! Il semble qu'il y ait des combinaisons de touches à effectuer pour réinitialiser ou obtenir un message d'erreur plus explicite. Malheureusement je ne trouve pas de documentation pour ce modèle exactement (Whirlpool 854586701001).

J'ai remarqué que mon bac de récupération était mouillé. Il y aurait peut être eu une fuite détectée par le capteur ? Ce qui mettrait la machine en erreur ?

Merci par avance à celles et ceux qui m'indiqueraient une piste !
bens0607 4 pts le 17 déc 2019 - 14h44

Répondre/Commenter