Réparé

TV LG 32LF630V Ecran gris. Son Ok

Marque : LG

Modèle : 32LF630V

Question posée par TIgrou750 5 pts Le 08 Mai - 11h27 —

Bonjour,

Je viens vers vous car je n'arrive pas à trouver.

Ma tv avait un rétroéclairage très faible. Apres ouverture il y avait des leds défectueuses.

Changement des 3 bandeaux. Depuis plus rien niveau image.
A l'allumage pas de logo LG. On voit l'intensité du rétro éclairage s'ajuster, le son se met en route. Mais aucune réaction de la dalle.
Comme cela fonctionner avant je pensais avoir mal rebranché un connecteur mais tout est bien branché.
Comment puis je tester pour savoir si ca vient de l'alimentation carte mère ou t-con.

Merci

 

L'écran est donc gris suite à l'opération ? Vous semble-t-il moins lumineux qu'avant la panne ?
Mesurez les tensions. Si ça se trouve, l'alim a quelques faiblesses
OC226 548 pts le 08 mai - 12h16

En fait, il est gris car il y a le rétroéclairage, mais c'est comme si la dalle n'avait pas de réaction/pas alimenté.
Je ne pourrais dire si c'est plus ou moins lumineux. Et je ne me rappelle plus comment j'avais laissé le curseur de luminosité avant l'opération.

Quel tension je dois regarder?
bornier blanc qui alimente les leds? ou sur le bornier qui alimente la carte mère?

Merci
TIgrou750 5 pts le 08 mai - 13h19

Les 2 mon général OC226 548 pts le 08 mai - 15h07

Meilleure solution (choisie par le demandeur)

Au niveau du bornier alimentation environ 113V au démarrage, ca redescend vers 92V puis led j'ai 100 V une fois que le son arrive.

13.2V vers carte mère

Sur la carte T-CON


VDD 16V
H-VDD 8v
VCC 3.28V
VCC18 1.79V
VGH 26.8V
VIN 13.16V
VCOML_FB 6.8V


Puis j'en viens a me demandé si je n'aurais pas mis l'écran à l'envers.

Bingo, tout re-fonctionne.

Affaire réglé. j'ai honte °:(

Merci pour le coup de main.
TIgrou750 5 pts le 08 mai - 16h44

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question