Réparé

Detecteur de Mouvement Spectra 140 L210 WHI

Marque : Friedland

Modèle : SPECTRA 140 L210 WHI

Année : 2015

Question posée par

Bonjour,
Le détecteur est installé depuis 5 ans a peu près. dans un couloir, pour détecter la présence et s'allumer si une personne se présente dans le couloir.
Description de la panne : l'éclairage reste constamment allumé depuis 2 jours.

 

oui je vais faire les mesures R4 R5 R13 en occultant la diode R16

non occulté occulté
R4 = 3,9V ; 3,990V
R5= 1,7 -> 2V ; 1,992V
13 = -0,194V; -0,111V

vous ne m'avez pas répondu pour votre schéma si vous pouviez me le faire parvenir ?

Est ce que je dois remplacer le LM324 ou avez vous d'autre mesure à effectuer?

Je ne sais plus si les zip sont acceptés

Non (concernant le zip)

Remplacez le LM324, mais vérifiez aussi D8 qui avait 2V de chaque coté.

Non ce n'est pas pour faire une simulation avec LTspice que je ne maîtrise pas.
Le schéma que vous avez réalisé est un bon début il y a des manques. J'aurai voulu les compléter pour comprendre se fonctionnement.
en gros avec LTSpice on peur créer un nouveau composant je regarderai cela plus tard.
est ce que je dois changer le LM324 ?

OK j'ai changer D8 1N4148,
j'ai dessouder le LM324 pendant que j'avais suffisamment de luminosité.
Je vais regarder si j'ai un LM324 quelque part

On dirait que l'électricité ne vous sert pas à éclairer :-)

Oui je ne trouve rien de mieux que la lumière naturel pour souder, avec un éclairage d'appoint si nécessaire peut-être une question d'âge .
J'ai trouvé le LM324 de remplacement, demain il fera jour.
J'ai testé la diode D8 avant et après démontage je n'ai pas remarquer qu'elle était HS, je l'ai changer quand même.
Bonne soirée

Les fichiers sont là pendant 7 jours
https://ydray.com/get/l/YW16421810301908/bx9qa1UPXsr

Ok merci,
J'ai souder le nouveau LM324.
j'ai plusieurs interrogation :
-Sur le schéma je ne vois pas les trois pattes du PIR Drain , Source, Gate ?
-Je me demande s'il ne sera pas nécessaire pas préférable de brancher directement une alimentation stabilisé de 15V à la sortie du pont de diode pour vérifier le fonctionnement.
-les relever de tension que j'ai effectué je n'ai pas replacer la lentille de Fresnel .
Qu'elle est votre avis ?

 

Répondre/Commenter