Plus de pression karcher

Marque : Kärcher

Question posée par leon (* 3 pts) Le 26 Mar 2013 - 10h07 - Signaler

Karcher k 6.610, 1.167.501.0, année 2012, servi 4 fois. Mise sous tension ok, démarrage et arrêt à la gachette ok, arrivée d'eau avec et sans flexible ok, essai avec 2 lances différentes, démontage de la pompe, contrôle des 3 pistons ok, du piston de sécurité ok, clapets, joints, ressorts, filtre ok, pression au réseau d'eau ok, pas de montée en pression?
Merci des conseils.

Proposer une réparation

Répondre -> Ajouter un commentaire/demander une précision

Meilleure réponse :

Niveau : Bricoleur/se du dimanche
20 euros

Proposition de balou92

Le 09 Juin 2013 - 23h21 - Signaler

Outils : Tournevis torx

Solution : Bonjour j'ai eu un problème semblable, le KARCHER fonctionnait parfaitement puis du jour au lendemain plus aucune pression en sortie. Le moteur semblait se mettre en route mais lors de la pression sur la gâchette un simple jet d'eau sort de la lance. Je me suis donc renseigné sur des forums mais rien de m'a vraiment aidé je l'ai donc démonté à à tâtons j'ai d'abord enlevé la carcasse en plastique et retiré la partie mécanique. A coté du moteur une partie électrique est présente j'ai remarqué qu'un condensateur était présent et très facile d'accès je l'ai donc retiré et j'ai pu voir qu'il était défectueux car c'est comme s'il avait explosé !
J'ai pris les caractéristique la pièce coute une vingtaine d'euros donc pas besoin de changer de KARCHER. En espérant vous aider.

Précautions : Mise hors tension.

non
oui
83% utile
402 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 

Toutes les réponses :

+ -1 vote -

Bonjour Léon :
Le karcher.... Vous le branchez sur le réseau potable ? sur une pompe de jardin ?
Le contrôle pression de l'alimentation,,vous le faîtes, "" Directement "" en sortie d'alimentation ? C 'est à dire robinet ,ou pompe jardin ? Où alors tuyau intermédiaire ?
Avez vous un tamis de filtrage en entrée d'alimentation du karcher ?
Les 2 lances fonctionnent t-elles sur un autre karcher ...He ! oui ça mets aussi arrivé ! Celles -ci sont -elles des lances de la même marque ?
Avez vous contrôlé les petits pistons d'emboîtement de la lance sur le corps du karcher ?
Xavier R (***** 11982 pts) le 26 mar 2013 - 11h09 Signaler

+ 6 votes -

Bonjour xav60, d'abord merci de vous intéressez à mon problème. Mon karcher est branché directement sur le robinet du réseau d'eau potable, le controle de pression est le meme sortie robinet ou en fin de tuyau ( longueur environ 5 mètres ), le tamis de filtrage en entrée d'alimentation a été nettoyé, les 2 lances testées sont de marque karcher achetées en meme temps que le karcher lui-même, elles fonctionnaient parfaitement avant, quant au pistons d'emboitement de la lance, je ne vois pas ce que ça représentent, si vous pouvez m'éclairez un peu.
Dans l'attente de votre réponse, cordialement.
— leon le 26 mar 2013 - 16h38 Signaler

+ 2 votes -

Léon veuillez m'excuser à propos des prétendus pistons ; ils n'existe pas sur ce type de matériel , j'ai fais une erreur avec la lance type mig , ce qui n'a rien à voir j'en conviens . Pour votre problème j'ai bien une idée ,que je vais allé vérifier sur le mien avant de vous dire une autre bêtise Je vous tiens donc au courant demain
Bonne soirée
Xavier R (***** 11982 pts) le 26 mar 2013 - 18h00 Signaler

+ 0 vote -

Encore merci xav60, je viens de réessayer mon karcher, après avoir vérifié les différentes entrées et sorties d'eau des flexibles, RAS, j'ai changé mon tuyau d'alimentation d'eau réseau,RAS, je me demande maintenant si le petit piston qui agit sur le bornier électrique ( marche arrêt ) ne serait pas la cause de ce manque de pression? Je redémonte demain afin de controler cette pièce.
Bonne soirée à vous.
leon (* 3 pts) le 26 mar 2013 - 18h25 Signaler

+ 3 votes -

Bonjour Leon
Mais si tu n'as pas de pression à la lance quand le moteur tourne...
Soit tu as une grosse fuite sur la pompe et alors ce serait visible,
soit la liaison moteur / pompe est rompue (le moteur tourne mais n'entraîne pas la pompe)
soit encore le by-pass de décharge entre chambre de pression et canule d'alimentation en eau est bloqué en ouverture ou cassé et la pompe tourne en circuit fermé.
Leon ...!
Ceci n'est pas de moi !c'est ce que j'ai trouvé pour vous et cela est très instructif :
Cliquez ici :
http://forums.futura-sciences.com/depannage/94137-panne-kaercher-11.html

Et ci :
http://www.cyberbricoleur.com/index.php?showtopic=800053867

Tenez moi au courant pour la suite ....à bientôt
XR

Xavier R (***** 11982 pts) le 28 mar 2013 - 16h17 Signaler

+ 2 votes -

Bonjour xav60, le by pass fonctionne, je l'ai démonté , actionné manuellement, regraissé et remonté, il joue son role apparemment correctement. Quant à la liaison entre le moteur et la pompe je pense que cela fonctionne car, toujours manuellement, j'ai fait tourner le moteur et les 3 pistons de la pompe étaient bien sollicités ( bien sur aucune fuite en vue ). Le karcher va partir chez un réparateur car je ne sais plus quoi faire. Je vous tiens au courant dès qu'il sera réparé. A bientôt. — leon le 28 mar 2013 - 16h41 Signaler

Niveau : Bricoleur/se du dimanche
20 euros

Proposition de balou92

Le 09 Juin 2013 - 23h21 - Signaler

Outils : Tournevis torx

Solution : Bonjour j'ai eu un problème semblable, le KARCHER fonctionnait parfaitement puis du jour au lendemain plus aucune pression en sortie. Le moteur semblait se mettre en route mais lors de la pression sur la gâchette un simple jet d'eau sort de la lance. Je me suis donc renseigné sur des forums mais rien de m'a vraiment aidé je l'ai donc démonté à à tâtons j'ai d'abord enlevé la carcasse en plastique et retiré la partie mécanique. A coté du moteur une partie électrique est présente j'ai remarqué qu'un condensateur était présent et très facile d'accès je l'ai donc retiré et j'ai pu voir qu'il était défectueux car c'est comme s'il avait explosé !
J'ai pris les caractéristique la pièce coute une vingtaine d'euros donc pas besoin de changer de KARCHER. En espérant vous aider.

Précautions : Mise hors tension.

non
oui
83% utile
402 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 11 votes -

bonjour, si ton karcher ne demarre pas ton condensateur est mort sa coute 20e j'ai eu le meme probleme tu peut lancer le
moteur a la main pour verifier si ton moteur tourne
— jc60 le 04 sept 2014 - 00h54 Signaler

+ 2 votes -

Bonjour Léon :
Si jamais vous repassez par là ! Tenez moi au courant de ce qu'il est advenu de votre Karcher et si par hasard vous n'avez pas encore confié votre machine à un pro , cliquez sur ce lien :
http://www.semboutique.com/réparer-vous-meme/14222-nettoyeur-haute-pression/172-comment-réparer-karcher
Re - - - - Xavier
Xavier R (***** 11982 pts) le 10 oct 2014 - 21h49 Signaler

+ -1 vote -

Bonjour?je ne pretend pas avoir la solution mais j ai déjà eu un resultat sur un autre type de Nettoyeur Hp. L'aspiration du shampoing peut causer des pertes : faire aspirer de l'eau pour remplir le circuit puis s assurer de fermer le bouton du shampoing, ainsi que son étanchéité.
Cys66 (* 2 pts) le 24 oct 2015 - 13h33 Signaler

Proposer une réparation

Répondre -> Ajouter un commentaire/demander une précision