Réparé

TV Samsung LE40D503F7WXZF ne s'allume plus

Marque : Samsung

Modèle : LE40D503F7WXZF

Question posée par Brush59 51 pts Le 09 Nov 2016 - 20h20 —

Bonjour,
Mon téléviseur LE40D503F7WXZF ne s'allume plus, alors qu'il fonctionnait correctement la veille.
Aucun voyant d'allumé, ni même éclairage de l'écran.
J'ai contrôler les 2 fusibles qui se trouve sur la carte référencée "BN44-00469B". Ils sont bons tous les deux.
Aucune "trace noire"(flash), ni côté composants ou côté soudures.
A vue d'oeil, les condensateurs ne semblent pas gonflés.
Voici les photos de cette carte.
Merci d'avance pour votre aide,
Cdlt,

Bruno

 

bonsoir , verifiez s' il y a une tension sur les deux gros condensateurs en faisant tres attention courant élevé Mohamed Darban 5620 pts — PRO le 09 nov 2016 - 21h58

Bonjour Mohamed,
Merci pour l'info.
Je dois m'attendre à avoir combien de volts environ aux bornes de chacun des 2 condensateurs.
Je vois ça et vous tiens informé.
Cdlt,
Bruno
Brush59 51 pts le 10 nov 2016 - 09h56

Voici le résultat des mesures de la tension aux bornes des 2 condensateurs :
CP803 = 310 volts (condensateur de gauche)
CP802 = 315 volts (condensateur de droite)
Petite précision, les mesures ont été effectuées avec tous les branchements.
Que faut-il conclure et faire maintenant ?
Cdlt,

Bruno
Brush59 51 pts le 10 nov 2016 - 17h02

Bonsoir Mamigas,
En effet, pas de bol après le LV (premier programme fait ce midi avec succés !!), c'est la TV.
J'espère bien que ça s'arrêtera là, et qu'il n'y aura pas de loi des séries comme tu dis ou alors "jamais 2 sans ....".
Mais bon, comme l'électro-ménager ou autre, ont été acheté à la même période.....
Et comme, je n'aime pas remplacer un matériel qui devrait pouvoir être réparé (cf le LV), me revoilà.
Tu t'y connais aussi en TV ?
Une aide de ta part serait la bienvenue.
Cdlt,
Bruno
Brush59 51 pts le 10 nov 2016 - 21h23

Bonjour,
Bon, je vais essayer de faire les contrôles de composants que je peux (sais faire...) et posterai les résultats.
Concernant le relevé du schéma, ce sera compliqué pour moi, mais je vais faire le maxi.
Mohamed,
si vous avez des contrôles précis à me faire faire, alors là ça m'aiderait énormément.
Cdlt,
Bruno
Brush59 51 pts le 11 nov 2016 - 10h20

bonjour , les tensions que vous avez mesuré sont bonnes , donc toute la partie entré de l' alimentation qui se trouve avant les condos est bonne , il faut maintenant voir s' il y a des tensions qui sortent dans les deux connecteurs blanc , voici un lien pour telecharger le schema allez directement aux connecteurs et controlez les valeurs indiquées: http://elektrotanya.com/samsung_ch.u57e_ue40d5003bw_ue26d4003bw_ue32d4003bw_ch.u527f_ue22d5003bw_ue19d4003bw_chu56g_le32d400e1w_le32d403e2w_le40d503f7w.pdf/download.html Mohamed Darban 5620 pts — PRO le 11 nov 2016 - 15h14

Bonsoir,
Voici le relevé des valeurs sur les connecteurs blancs.
Connecteur CNI801 (à droite) :
Entre masse bornes 8 et 1 "High" = 0 volt
Entre masse bornes 8 et 3 "Low" = 0 volt

Connecteur CNI802 (à gauche) :
Entre masse bornes 9 et 1 "B13" = 0 volt (idem entre 9 et 3 / 5 / 7)
Entre masse bornes 9 et 11 "B5V" = 0 volt (idem entre 9 et 13)
Entre masse bornes 9 et 12 "A5V" = 0 volt

Soit rien du tout !

J'ai effectué les mesures avec les 2 connecteurs débranchés, soit seulement la carte alimentée en 220v (et posée sur table, non fixée sur la TV).

Contrôles composants avec ohmmètre (hors secteur bien sûr) (sans dessouder) :
DP810 diode : OK
DM801 diode : OK
DM810 diode : passante des 2 côtés (mais comme toujours soudée sur la carte, est-ce significatif ? )
ZDM80x (référence masquée par colle sur le circuit) diode : passante des 2 côtés (mais comme toujours soudée sur la carte, est-ce significatif ? )
RI805 et RI806 : Résistance 5,9 ohms (branchées) Vert Bleu Or
RX801S : Résistance 0,979 Mo (branchée) Marron Noir Vert Jaune Vert
RM801 : Résistance 47Ko (branchée) Jaune Violet Orange Or
RM817 : Résistance 540 ohms (branchée) Vert Bleu Marron Or
RM826 : Résistance 98 ohms (branchée) Marron Noir Marron Or

Cdlt,

Bruno
Brush59 51 pts le 11 nov 2016 - 18h56

bs , les résistances sont bonnes , dessoudez les deux diodes passantes et verifiez si vous aurez le meme résultat il faut les changer la ZDM est tres importante Mohamed Darban 5620 pts — PRO le 11 nov 2016 - 21h44

Bonjour,

Je viens de dessouder une patte des diode suivantes pour les tester:
DM810 diode : Ok
ZDM806 diode : OK
Le fait, qu'elles étaient soudées au circuit , a donc faussé les premières mesures.
Que dois-je contrôler maintenant ?
Cdlt,

Bruno
Brush59 51 pts le 13 nov 2016 - 15h33

bs , il est claire qu'il y a un courtcircuit dans un transistor ou ou un condo Mohamed Darban 5620 pts — PRO le 14 nov 2016 - 21h47

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question