Réparé

Problème régime moteur aspirateur Miele

Marque : Miele

Modèle : ?

Question posée par

Bonjour,
Dès le démarrage de l'aspirateur, le moteur ne monte pas en régie et va par à-coup comme une montagne russe puis s'arrête.
En le redémarrant, il refait la même chose.

C'est arrivé d'un coup en aspirant et maintenant il le fait tout le temps.
J'ai tout nettoyé et changé les filtres et sac mais pareil.

Merci de votre aide

Bonjour le fil qui va au centre du rheostat (carré blanc) est le pôle variable, les deux autre les "extrémités" du rhéostat. La mesure entre les deux extrémités est stable quelle que soit la position du bouton, les deux autres sont variables l'une en accroissant et l'autre en diminuant si vous tournez le bouton toujours dans le même sens...
Ce que vous propose yannick c'est de court circuiter les deux fils marrons (le centre et une extrémité) pour shunter le rhéstat (la valeur alors nulle pour la résistance et le régime logiquement maximum pour le moteur) SI le moteur est stable lors de cette manipulation alors la carte est bonne c'est le rhéostat ou variateur qui est HS si le vitesse du moteur fluctue c'est que le problème vient bien de la carte électronique...
Cordialement

Pour être sûr que je comprenne bien, je dois faire en sorte que le fil du milieu touche un des 2 autres ? C'est bien ça ?

Oui c'est ça.
Merci à Oméga pour la précision.
Pour plus de sécurité (on ne sait pas comment ce truc alimente la carte) vous débranchez un des fils latéraux et vous faites un shunt entre les 2 autres. Cela correspondra à une mise ne butée du bouton donc soit le moteur part à fond, comme si le bouton était réglé au maximum,soit il ne part pas ou lentement mais régulier, comme si le bouton était au minimum , soit il varie, prouvant que c'est bien la carte qui est HS.
Ensuite, vous débranchez le 2ème fil latéral, vous rebranchez le 1er et vous recommencez l'opération et en tirez les mêmes conclusions.
Dans tous les cas, s'il y a variation de vitesse du moteur, ça sera la preuve que la carte est HS. Mais elle est sans doute dépannable à peu de frais.
Bon courage

Bonsoir

Je viens d'essayer mais c'est pareil, pas de changement.

Auriez-vous une bonne adresse pour trouver cette maudite carte ?

Merci

Bonsoir

Encore une petite chose qui m'inquiète.
Quand le moteur tourne normalement, oui ça arrive de temps en temps mais quelques secondes malheureusement, et si je modifie la vitesse avec la molette, le régime de l'aspiration ne varie pas.

Est-ce normal si la carte est défectueuse ?

Merci

Oui en fait la carte de pilotage comporte un composant que l'on appelle un triac, qui est probablement défectueux.. D'ailleurs il faudrait que vous voyez avec jchd ou mamigas sur ce forum si il ne peuvent pas vous répare cette carte à moindre coût
Cordialement

Merci de votre réponse et comment je peux contacter une de ces personnes ?

Je m'excuse mais c'est la 1ère fois que j'utilise ce forum et je suis encore novice

Grand merci

C'est bon, j'ai trouvé comment les contacter.

Encore merci pour tout ce qui a été fait sur ce sujet..
Je ne manquerai de vous tenir au courant.

Vu.

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question