Lave-linge Samsung qui se met en pause

Marque : Samsung

Modèle : WF70F5E3U4W

Année : 2014

Question posée par MZ 3 pts Le 21 Mar 2017 - 19h33 —

Bonjour,
Tout d'abord, je tiens à féliciter l'initiative de la création d'un tel site. Je viens de le découvrir suite à une recherche web concernant une panne sur mon lave-linge Samsung modèle WF70F5E3U4W qui date de deux ans et demi. Merci par avance a toute personne qui pourrait m'aider à résoudre cette panne. Voici les symptômes:

5 à 10 min après le démarrage d'un cycle de lavage, le tambour s'arrête de tournés, puis commence à donner des à-coups et ceci indifféremment du programme de lavage. Après 3 min environ le lave-linge se met en pause, l'affichage ne clignote plus. Je dois appuyer sur le bouton pour reprendre le cycle de lavage. Depuis maintenant quelques jours, je dois le faire à plusieurs reprises pour débloquer le tambour avec quelquefois une relance complète du cycle de lavage. Aucun code d'erreur ne s'affiche. J'ai effectué un réajustement du tambour en appuyant sur les trois boutons simultanément mais aucune amélioration. Je pense qu'il s’agit d'un problème lié à la carte électronique de puissance mais aucune.

Bonjour,

Contrôlez le moteur, en le faisant tourner à vide (sans la courroie).

Voir la vidéo et la photo de la pièce par le lien suivant :
http://www.brelect.fr/index.php?page=produits.inc.php&code=DC93-00316A

Voir la vue éclatée de votre appareil :
http://www.brelect.fr/ve/WF70F5E3U4WEF.pdf

La liste des pièces détachées référencées composant votre appareil est visible par ce lien :
http://www.brelect.fr/index.php?page=res_liste_produits.php&motcle=WF70F5E3U4WEF&cat=0&fam=0

Tenez-nous informé des tests que vous avez effectués ou de la panne que vous avez trouvée.

Clt,
brelect.fr 7125 pts — PRO le 22 mar 2017 - 11h30

Je vous remercie de votre aide, le problème ne semble pas venir du moteur puisqu'il tourne, varie sa vitesse et son sens de rotation de plus les connectiques sur le moteur de mon lave-linge ne sont pas identiques, il n'y a que trois fils voir photo.
Je pencherais plutôt sur la carte électronique de puissance et plus précisément sur un composants de cette carte voir photo
Comme bien évidemment le fabriquant à prit bien soin de ne mettre aucune référence sur ce composant. J'ai fait des recherches sur le web pour retrouver cette information, c'est un POWER INTEGRATIONS ( commutateur de puissance ) il a comme référence TNY266 PN ci-joints ces caracteristiques. On peut se le procurer pour la modique somme 1,15 euros où peut être moins en cherchant bien, URL pour une méthode du changement des composants.
http://www.vaschmaster.ru/stiralnye-mashiny/foto-remont-sma/311-samsung-dc41-00035a-ne-vklyuchaetsya
Cela éviterer de dépense une fortune sur l'achat d'une carte de puissance à 160,00 euros représentants approximativement 46% de l'achat de mon lave-linge neuf. Comme j'ai remarquer que plusieurs personnes avaient approximativement un phénomène de panne identique, Je tiendrai informé, cette fiche pour d'éventuel aide de dépannage. Si une personnne a d'autres propositions concernant la résolution de cette panne, je suis preneur.

 

Documents à télécharger

 
MZ 3 pts le 25 mar 2017 - 08h35

bonjour mZ
vous partez dans la mauvaise direction
1/ le TNY266 qu'il soit pn traversant ou gn montage cms est un circuit power switcher d'alimentation à découpage ( Power Integration est le nom du fabricant !) qui délivre des tensions de 12 volts et 5 volts et des fois du 24 volts directement en partant du secteur 230 redressé en +325 volts .
Quand il est grillé alors l'appareil est complétement muet rien ne s'allume ni ne démarre ce qui n'est pas votre cas. et de plus dans ce cas de panne il n'y a pas que la power switcher de cramé mais au moins 3 / 4 composants autres : r ballasr diodes snubber roue libre ou zener décalage ...

2/ sur la photo de la carte le composant n’est PAS un TNY car on ne voit pas les 7 broches de connexion et de plus Samsung à ma connaissance n'utilise pas cette famille de composants de chez Power Integration

Puisque le moteur fonctionne par à coups il est possible que le souci soit du au TRIAC ( sans doute un BTB16-700 ou 800 BW de chez ST ou équivalent) qui n'envoie pas l’énergie suffisante pour la rotation continue ou alors le tachymètre qui ne donne pas à la carte la bonne vitesse de rotation
mais en tout état de cause le PS de la carte n'est pas en cause
cdlt
mamigas


mamigas 3295 pts le 25 mar 2017 - 08h58

Bonjour,

Avez vous résolu votre problème ? était ce ce fameux composant sur la carte de puissance ?
J'ai le même souci avec un Eco Bubble 8kg WF80F5E3U4W....
https://www.commentreparer.com/38531/Lave-linge/Lave-linge-Samsung-Eco-Bubble-8kg-WF80F5E3U4W-le-tambour-s-arrete-de-tourner-pas-de-code-3E?n=82057#c49658
Bonne journée.
bleugris 55 pts le 15 mai 2017 - 10h06

Niveau : Débutant-e

Proposition de mic 19 pts

Le 11 Juin 2017 - 13h58

Outils : Fer à souder, dremel, pistolet à colle

 

Solution : Bonjour,
Ayant le même problème que la plupart de possesseur de lave-linge ecobubble, à savoir, la machine qui ne veut plus tourner après un certain temps. Et arrivant aussi à la conclusion de la carte de puissance HS, je me décide à la démonter.
Pour cela, j'ai sorti le bac en plastique blanc dans lequel la carte est coulée dans du silicone. Attention, à bien débrancher le secteur avant de toucher quoi que ce soit.
Ensuite, j'ai découpé délicatement le plastique sur 3 longueurs de façon à enlever les côtés de ce petit bac. J'ai ensuite décollé très délicatement la carte du fond de la boîte. Attention à ne pas trop forcer, la carte électronique est fragile.
J'ai à présent la carte dans les mains mais elle est toujours noyée dans le silicone. Il faut donc le retirer (face inférieure uniquement) à la main ou avec un petit outil en bois (un pic à brochettes, pour ma part). ATTENTION il y a des composants CMS et il ne faut pas les arracher.

Vous verrez en regardant bien les soudures qui sont derrière le gros radiateur qu'il y a des fissures, il suffit donc de refaire ces soudures. 3 soudures HS dans mon cas.

Après cette réparation gratuite ma machine fonctionne à nouveau.

Attention cependant à ne pas vous lancer dans cette réparation sans connaissances en électronique et électricité, il y a danger de mort.

Précautions : Toujours débrancher du secteur et attendre 10 min avant de toucher des cartes électroniques. Faire attention lors du remontage à ne pas oublier de brancher des connecteurs.

bonjour, je confirme que les soudures sont félées sous le radiateur. Mais ce n'est visible que à labino. après 1h de démontage, et soudure, tout fonctionne ! je remercie Mic qui nous a permis de réparer nous même.

 
Breizhbricol 8 pts le 31 juil 2017 - 08h47

Niveau : Débutant-e

Proposition de Breizhbricol 8 pts

Le 13 Aoû 2017 - 15h53

Outils : fer à souder, dremel, colle silicone

Solution : si vous vous y connaissez en électronique c'est réparable. Il faut enlever le capot de la machine, 2 vis derière la machine et vous le faite glisser vers l'arrière. lorsque le capot est retiré, à droite vous avez le boitier blanc. Il faut ouvrir ce boitier qui est fermé par des clips, et vous avez accès à la carte de puissance.

Précautions : débrancher la machine à laver !

J'ai le même problème Avez vous eu la solution ? chan62 2 pts le 19 sept 2017 - 08h57

Bonjour chan62,

Contrôlez visuellement la platine de puissance de votre appareil.

Attention, il existe 2 versions de cette platine suivant le modèle/série de votre appareil.
La référence de la platine est inscrite sur le coté du boitier blanc.

La liste des pièces détachées référencées composant votre appareil pour ce N° de modèle (incomplet) est visible par ce lien :
http://www.brelect.fr/index.php?page=res_liste_produits.php&motcle=WF70F5E3U4WEF&cat=0&fam=0

Clt,
brelect.fr 7125 pts — PRO le 19 sept 2017 - 09h44

Bonjour,

Afin de vous aider, vous pouvez lire ce sujet :
http://www.brelect.fr/avis/forum/viewtopic.php?f=2&t=5445&p=15413&hilit=wf1114xbd#p15413

Clt,
brelect.fr 7125 pts — PRO le 20 nov 2017 - 18h07

Répondre/Commenter