Melitta cafeo solo E950

Marque : Melitta

Modèle : caffeo Solo E950

Question posée par SRX 49 pts Le 14 Jan 2018 - 21h09 —

Bonjour,
j'essaye de réparé ma fidèle cafeo solo,
le café ne coule pas mais passe directement dans le récolte goutes
j'ais suivi "vos" conseille sur le claper de drain, je nettoyer complètement celui-ci, mais rien ne change,
j'ais essayer de faire tourne la machine à moitié démonter, puis avec machine remonter, puis, sans la chambre d'extraction, en plantant juste le connecteur d'eau de la chambre, la ou il ce trouverait en fonction (dans le fameux claper drain), l'eau arrive bien; (je me suis même légèrement bruler avec la vapeur sortant du connecteur ,j ai essayer de souffler dans le connecteur ou ce branche la sortie de la chambre d'extraction, j ai nettoyé les différente partie de la chambre, les joints, vérifier en soufflant que rien ne soit boucher....
mais une fois tous réassembler.... l'eau coule directement dans le bac (et relativement clair, donc sans rencontrer le café)
la seul chose que je voie ce serait la partie basse de la chambre, le piston qui comprime le café contre la grille du haut; l'eau arrive par le coter du cylindre, et est sensée remonter a travers le café,.... mais aucun joint, si ce n'est que le dit piston appui sur le fond de son cylindre.... donc rien n'empêche l'eau de couler dans le bac à goutes... après plusieurs démontage/remontage/essai/cassage de tête pour comprendre, je suis a court d'idée.... si quelqu'un a une piste a me proposer, elle serrât la bien venu,........ si je trouve une idée d'ici la je vous en ferait part.....

merci d'avance et bonne journée/soirée

au revoir

Merci de votre réponse j'ai regarder sur Amazon j'en ai trouver mais peut être avez vous mieux je vous remercie en tout cas audeetboy 11 pts le 02 juil 2019 - 08h02

bonjour

je n'est pas spécialement de source pour trouver la pièce...

j'avais acheté dans mon cas sur un site européen don je doit avoir le nom qq part... de tête j'en avait eu pour 20/30€... mais votre solution vos la mienne..

bonne soirée
SRX 49 pts le 02 juil 2019 - 19h44

D'accord Merci quand même je vous tiens au courant pour la suite je vous remercie bonne soirée audeetboy 11 pts le 02 juil 2019 - 21h44

Bonjour,
Merci pour vos explications,.
J'ai pour ma part changé la valve de drainage comme vous le suggériez, mais à l'allumage les tasses (1 & 2) et la touche marche/arrêt clignotaient. (Pb chambre d'extraction)
J'ai appuyé sur les deux touches de tasse et maintenant ce sont toutes les touches qui clignotent.
A en croire le mode d'emploi c'est une erreur système.
Est-ce que cela vous est arrivé ou avez-vous une solution ?
Merci par avance
Cdt,
Sev 8 pts le 05 juil 2019 - 15h46

Bonjour srx, je voulais vous dire j'ai reçu la valve de drainage je l'ai changer et ma machine refonctionne je suns contente Merci pour vos conseils. Bonne fin d'après midi cordialement aude audeetboy 11 pts le 09 juil 2019 - 17h21

pour Audeeboy ravis que cette solution vous ais permis de retrouver le gout du bon KF ;-)
pour Sev il semblerais que ce soit la carte électronique qui est un problème ou alors le perco (chambre d'extraction et la mécanique qui l'entoure) qui soit mal recalée, difficile de dire sans voir la machine

l’idéal serait d'essayer avec un perco d'une autre machine, si c'est la carte plus délicat, le plus simple serait (comme j'ai déjà fait) de récupéré/acheter une machine HS pour une autre cause et d'en refaire une avec les deux

bonne soirée
SRX 49 pts le 10 juil 2019 - 22h39

Bonjour SRX,
Finalement j'ai désossé et nettoyé également la chambre d'extraction. J'ai ensuite fait un test avec l'ancienne valve, puis le nouvelle valve et tout est rentré dans l'ordre.
Merci pour vos précieux conseils !
Bonne journée
Sev 8 pts le 19 juil 2019 - 16h24

Bonjour,
J'ai le même soucis sur une Caffeo Solo qui va sur ses 8 ans. Hier, de l'eau claire coulait sous la machine et il y avait des craquements forts.
Il y a 2 ans, j'avais déjà démonté la machine pour la nettoyer et remplacer la roue d'entrainement de l'extracteur qui n'avait plus de dents sur son axe.
Mais ce coup-ci, j'ai carrément ouvert le boitier du moteur d'entrainement et 2 petites billes sont tombées !!!! Sans que je sache d'où elle viennent et je n'ai pas trouvé d'éclaté de cet ensemble qui coûte carrément la moitié du prix de la machine !
Donc je remonte sans ces billes mais je ne sais pas ce que cela va donner
Qu'en pensez-vous ?
Merci de votre aide et de vos conseils.
Cordialement
jlchaps 11 pts le 19 nov 2020 - 10h17

Niveau : Bricoleur/se du dimanche

Proposition de popcorn 10 pts

Le 19 Nov 2020 - 10h57

Outils : Torx 10

Solution : Ces deux petites billes servent à caler le moteur d'entrainement, l'une en haut de l'axe moteur et l'autre en bas, mettre un peu de graisse pour les maintenir et refermer la boite

Précautions : travailler sur un chiffon pour éviter le rebondissement des billes i elles s'échappent

Bonsoir.
Beaucoup d'aide et de réponse pour un problème apparemment commun a ces machines.
J'ai suivi la procédure pour démonter et commander les pièces. J'ai remonté la machine et le problème est persistant.... En regardant la vidéo sur le premier post, je me suis aperçu après coup que je n'ai pas remonter le doigt entraineur sur la bague blanche a la bonne position sur son axe d'entraînement.... Et le problème continue. Demontage demain en espérant que ce soit ça. Merci en tout cas pour l entraide. Je posterai une photo de sa position. Si qq'un peut confirmer le souci c est avec plaisir. Cdlt. Christophe
Chri 9 pts le 17 déc 2020 - 20h10

Répondre/Commenter