Panne plaque induction Miele mk

Marque : Miele

Modèle : MK

Question posée par

Bonjour,
Ma plaque induction Miele 4 feux (cartes de puissance EGO) fait sauter le disjoncteur différentiel.
J'ai changé les 8 IGBT et remis un fusible.
Je n'ai pas changé les ponts de diode car ils me semblent bons (dans toutes les mesures, une valeur dans un sens et pas dans l'autre).
Maintenant ma plaque s'allume, mais j'ai un code d'erreur E27 pendant 3 secondes puis s'éteint...
Avez vous une idée de ce qui cloche ?
Merci beaucoup.

Aucune importance, mais faire une liaison raisonnablement courte.
Une bonne isolation ne nuit pas !

Je crains que les fils de téléphone soient trop fins ( je parle des fils de couleur qui sont par 8 dans le câble de téléphone)
Je pense utiliser du fil 1,5 mm2 comme dans les câbles d'éclairage simple....
Ok à votre avis ?

J'ai donc soudé des fils pour la thermistance et l'erreur E27 à disparu....
Je rallume la plaque et quelques secondes plus tard, un gros clac
Cette fois, c'est la piste qui fait fusible de la 2eme carte qui a claqué....
Mes 8 igbt sont neufs, les ponts de diode sont ok...
Que faire maintenant ?'' ou chercher ?
Merci !!!!!

Typique d'un IGBT en court-circuit.
Mauvais modèle d'IGBT, défaut d'isolation, ...
Quand un étage de puissance de ce type fait claquer le fusible de 20A, perso je change aussi le pont sans me poser de question.

Bonjour
A tout fin utile , il me semble apercevoir que le patch isolant (marron dans votre cas ) est légèrement déchiré (sans doute au demontage ) sur l'une de vos photos => risque d'isolation de l'IGBT/Terre
Profitez en pour mettre une feuille de mica neuve
Cordialement

2 photos, une de ma réparation avec un fil pour remplacer la premiere piste fusible
et une avec les 2éme piste fusible claquée.
Quesstion : est i limperatif que les IGBT soient plaqués sur le radiateur ? car je m'aperçois que les nouveaux ne sont pas complètement en contact avec le radiateur ?
Peut etre que dans ce cas, la chaleur n'est pas correctement dissipée et fait claquer le fusible ?
https://image.noelshack.com/fichiers/2018/29/5/1532072325-img-20180719-221957.jpg

https://image.noelshack.com/fichiers/2018/29/5/1532072330-img-20180719-220129.jpg

Votre réparation des liaisons à la NTC est à refaire : prenez du fil bien plus fin et faites des liaisons courtes. Avec vore montage vous récupérez forcément des tonnes d'impulsions qui vont parasiter les mesures. Soudez des fils fins et torsadés entre NTC et circuit imprimé côté composants.

Les composants de puissance IGBT doivent impérativement être fortement plaqués parfaitement à plat sur une feuille isolante 1000V de bonne conductivité thermique, donc bien vissés sur le radiateur.
Le pont n'a pas de dissipateur métallique au dos et n'a pas besoin d'isolation à ce niveau.

Nettoyez complètement les traces de cuivre vaporisé à l'entrée là où les run fuses (pistes fusibles) ont fondu et remplacez-les par des fusibles 20A. Vérifiez qu'il ne reste pas de Cu vaporisé entre les pistes, sinon risque de nouvel arc électrique et nouvelle destruction, voire incendie.

Soignez beaucoup plus vos réparations sinon vous allez détruire vos cartes.

pour souder des fils coté composant, je dois retourner la carte. Je ne peux donc pas prendre des fils aussi court que je le voudrais...

Concernant la section des fils, j'ai cru comprendre que compte tenu de la faible intensité, leur diametre n'avait pas trop d'importance.....

Maintenant, je reteste tous mes IGBT et j'ai besoin de vos lumiéres svp !!! (MERCI..! )
- sur certains IGBT, entre D et S, j'ai une continuité. Donc ceux la sont morts à coup sur
- sur d'autres IGBt : fil rouge sur D et fil noir sur S, pas de valeur (donc ok). PAR CONTRE : fil noir toujours sur S, je déplace le fil rouge sur G, je n'ai pas de valeur. et si je replace le fil rouge sur D, je n'ai pas de valeur non plus (alors que je pense que je devrais en avoir une...
QUe faut il en conclure ? ces IGBT sont morts eux aussi ?
Merci

Votre test (si j'ai bien compris) marcherait sur des IGBT hors circuit car la charge de la grille au diodemètre suffit à mettre D-S en conduction si test réalisé rapidement.
Sur des composants montés sur circuit, il y a des fuites entre grille et source par le driver de demi-pont et les composants présents.

Je fais ces tests sur les igbt hors circuit.
Que peut on conclure sur le igbt du deuxième cas ? Bons ou en court circuit ??

Répondre/Commenter