Tension d'alimentation du débimètre saeco odea giro plus

Marque : Saeco

Modèle : Odea Girop Plus

Question posée par lynyrd 9 pts Le 19 Mar - 14h03 —

Bonjour,
Après avoir démonté ma machine, j'ai constaté que le débitmètre qui se situe après le réservoir, empêchait l'eau de parvenir à la pompe.
En plongeant le tuyau d'arrivée de la pompe dans un récipient, la machine fonctionne.
J'ai mesuré l'alimentation,du débitmètre, il m'indique 3 Volts, est-ce la bonne tension ?
Merci de votre aide

 

Bonjour le débitmètre n'est pas une pompe. Si il est bouché, vous pouvez l'alimenter par n'importe quelle tension ou presque, il ne fonctionnera pas pour autant.....Le débit mètre envoie des séries d'impulsions sur une des broches lorsque les deux autres sont alimentées et que l'hélice interne du débitmètre tourne. Si vous disposez d'un oscilloscope vous pouvez vérifier sont fonctionnement en l'alimentant en 3 ou 5 volts en vérifiant que sur une des broches il y a bien des impulsions lorsque vous soufflez dedans... Mais de toutes façons si l'eau ne passe pas à travers c'est qu'il est bouché pas la peine de chercher plus loin, à moins que la pompe qui suit le débitmètre ne fonctionne plus et ne soit plus en mesure d"aspirer" l'eau à travers le débitmètre.
Cordialement
omega7 22245 pts le 19 mar - 14h41

Merci de votre réponse.
En soufflant dans le débitmètre, il n'y a aucune résistance, cela n'a pas l'air bouché.
Je l'ai mis sous anticalcaire pour plus de sureté.
Quand à la pompe, j'ai branché le tuyau d'arrivée dans un récipient.et la pompe aspire, donc ce n'est la pompe.
SI il n'y a pas de résistance dans le débitmètre quand on lui injecte de l'air, pensez-vous que ce soit le débitmètre en lui même qui soit hs et qu'il faudrai le changer, ou dois-je attendre demain après le détartrage ?
Je n'ai pas eu besoin d'attendre, l'anticalcaire c'est complétement vidé.
J'attends votre réponse.
Merci de votre aide.

 
lynyrd 9 pts le 19 mar - 18h30

Répondre/Commenter