Télévision LCD LED Philips son ok pas d'image sans-doute réto-éclairage hs

Marque : Philips

Modèle : 43PUS6501/12

Année : 2016

Question posée par life2 13 pts Le 06 Mai 2019 - 00h20 —

Bonjour,
J'ai besoin de conseil pour être sur de la panne sur un téléviseur Philips lcd led smart tv andoid.
Le son est ok et on peut changer de chaine .
L'écran est sombre mais on distingue une image en approchant une source de lumière de la dalle.
Sur l'alimentation des rampes led j'ai une tension de 35 volts.Mais les led restent éteintes.Je crois que le châssis comporte 4 rampes de led.
Pensez-vous qu'une rampe puisse être en défaut et qu'il faut démonter la dalle ?
Merci d'avance pour toute aide.

Vous aviez mentionné une variation de VLED entre 10V et 50V. Il doit y avoir une relation.
On pourrait imaginer que U8104 (la zener programmable TL431) reste conductrice jusqu'à ce que VLED descende aux environs de 10V . Mais les ZD8106, ZD8107, ZD8108 et D8112 ont une tension nominale totale de 26V, + 2V de saturation de la TL431. Donc en dessous de 28V, l'optocoupleur n'éclaire plus.
Je pense que U8101 (SSC9522S) ne fonctionne plus correctement.
OC226 1685 pts le 16 mai 2019 - 14h08

Ou bien la régulation basée autour de la TL431 ne fonctionne pas (1 composant HS quelquepart).
Dans ce cas, VLED est trop haute. A 57V, Q8106 et Q8107, montés en pseudo thyristor, conduisent et coupent l'alimentation VCC_ON via LED_OV (over voltage). U8101 s'arrête jusqu'à ce que les 2 transistors libèrent VCC_ON lorsque leur courant de maintien est devenu insuffisant.

C'est un scénario qui me parait mieux tenir la route.

 
OC226 1685 pts le 16 mai 2019 - 14h47

Il est probable auiisi que les TPV101AD soient en court-circuit et ne jouent plus leur rôle de source de courant constant. J'ai vu quelquepart qu'ils s'appellent désormais TPV101D.

Je m'absente jusqu'à mercredi
OC226 1685 pts le 17 mai 2019 - 06h31

Bonjour
Merci OC226 pour tous vos messages
J'ai vérifié pas mal de composants sur la carte aucune diode transistor coupés ou en court-circuit.
Un petit doute sur la diode D8109 (SS1060FL) mesurée à 0.3 volts mais c'est une diode Schottky donc c'est normal.
Si l'alimentation est en panne de régulation et que les 5 rampes de leds sont coupées j'hésite à me lancer dans le démontage de la dalle...Je n'arrives toujours pas à comprendre comment est fixé le courant total dans les 5 bandeaux.Peut-être par les "pattes" 7 (COMP) des 2 TPV101D.
Cordialement
life2 13 pts le 20 mai 2019 - 18h32

Si vous ne trouvez pas de court-circuit sur les TPV101D, ne vous prenez pas la tête. Ca fonctionnait avant. Le truc qui pourrait gener désormais, c'est qu'ils soient grillés. Sans datasheet, ce n'est pas toujours évident.
Mais la tension VLED qui fait le yoyo, c'est un problème qu'il faut d'abord régler.
Avez-vous vérifié si VCC_ON faisait de même entre 0V et 15V ? Et si +VCC1 (image 2) restait stable ?
OC226 1685 pts le 22 mai 2019 - 12h11

Niveau : Bricoleur/se du dimanche

Proposition de stephane even 3 pts

Le 02 Juin 2019 - 17h18

Outils : multimètre

Solution : il faut accéder au LED, pour les tester une à une et voir si il n'y en a pas une qui est morte. Si c'est le cas il faut racheter un bandeau et le tour est joué.

l faut juste en ayant un minimum de connaissance électronique et bien sûr savoir démonter et remonter

Voici une vidéo (Tuto) de changement de bandeau de LEDs d’une LG
https://youtu.be/r9lkBcUkt5o

Et ici d’une Samsung
https://youtu.be/6k9eyhgfKuU

Et appareil pour tester les LEDs
https://youtu.be/y_vI0wGBiWg
Powermerlo 223 pts le 02 juin 2019 - 19h23

Répondre/Commenter