Magnifica S voyant eco allume + triangle "warning" qui clignote

Marque : DeLonghi

Modèle : magnifica s

Année : 2016

Question posée par Djebril T 1 pt Le 26 Oct 2019 - 22h05 —

Bonjour,
Lorsque j'allume ma machine a café, celle ci est supposée éjecter de l'eau par les becs verseurs a café, afin de nettoyer ce dernier.
Hors lorsque je l allume le voyant eco s allume, le triangle warning clignote, et cette opération ne se fait pas, il m est ensuite impossible de faire couler du café.
en retirant le bac a eau, le remettant, parfois la ,machine se remet en marche, fonctionne; lorsque je l éteint, l opération de rinçage des becs verseur ne se fait pas, les mêmes voyants se rallument... et bis repetitas.

J ai effectue plusieurs nettoyage ( également l infuseur) mais le problème persiste:

merci par avance pour votre aide

Bonjour,
J'ai exactement le même problème sur ma machine (ECAM 23.120B).
La seule différence est que seul le triangle rouge clignote. Du coup j'ai un mal fou pour effectuer un détartrage complet et je n'arrive pas à savoir d'où cela vient (plusieurs envois au SAV avec comme réponse "détartrage" et une facture de 70€ car pas pris en garantie. Évidemment la machine a marché une semaine et rebelote.
J'espère que vous trouverez une solution à notre problème.
Cordialement
Sofiane13 4 pts le 17 juil - 08h54

Niveau : Débutant-e

Proposition de Eric 2348 pts

Le 18 Juil - 01h23

Outils : ------------

Solution : Bonsoir,
Expérience vécue avec la mienne (magnifica S). Lors de l’arrêt, le bloc a l'intérieur se déplace, fait un rinçage de la machine et se coupe. Sauf que des fois, un probleme de position de l'ensemble se pose, et la machine passe en défaut avec le triangle.

La position du bloc percolateur est contrôlée par les switch. Si un contact n'est pas donné, la machine passe en défaut. J'ai ouvert le carter de la machine, pour jeter un coup d’œil. Plein de poussière de café, et un switch qui ne donnait pas le contact de manière aléatoire. J'ai remplacé le switch, et procédé a un nettoyage complet. Le probleme ne s'est plus présenté depuis quelques mois.

Je ne dis pas que vous avez le meme probleme, mais c'est une piste.
Attention ; Si appareil sous garanti, l'ouverture de l'appareil fait perdre la garantie.

Précautions : Débrancher la prise avant travaux.
Attention a la carte électronique et a la filerie.
Graisser la vis de transaction avec une graisse adaptée.

Bonjour,
Merci pour vos indications.
Je vais essayer de changer le switch en bout de course; c'est lui que je soupçonnais en premier.
Bonne journée.
Sofiane13 4 pts le 18 juil - 09h10

Répondre/Commenter