FAIRE FONCTIONNER UNE NESPRESSO KRUPS XN100

Marque : Krups

Modèle : XN100

Question posée par purebylka 3 pts Le 22 Jan - 16h14 —

Bonjour,
Je viens d'acheter d'occasion une nespresso krups XN100 avec un problème de 2 boutons qui clignotais.
J'ai donc fait un détartrage, mais depuis les deux boutons ne clignotent plus en continue mais ça ne focntionne pas.
Je m'explique, :
Lorsque je branche la cafetière, et que je clique sur le bouton expresso ou lungo, les deux boutons clignotent 2 fois en vert et s'éteignent. J'appuie sur le bouton expresso, ça commence a couler genre 1 seconde et ça s'arrête et les 2 boutons s'éteignent. lorsque j'appuie sur le bouton lungo, ça clignotent 2 fois et ça s'éteint.
J'ai essayé d'appuyer longuement sur l'un ou l'autre des 2 boutons mais ça ne change rien, ça clignote 2 fois et ça s'éteint.
J'ai bousillé déjà 3 dosettes et je ne sais plus quoi faire, depuis lors de mes différents essaie j'ai de l'eau qui coule du refoulement derrière le bac de récupération d'eau.
Alors àa votre avis, avant que je ne démonte quoi que ce soit, pensez vous que ce soit un problème de carte mère ?
Merci par avance pour votre aide.

Bonjour panne caractéristique du condensateur principal situé sur la carte électronique, il s'agit d'un type d'alimentation secteur particulière qui utiliser un gros condensateur....
Il suffit de le remplacer pour généralement réparer...Cela coûte quelques euros...
Cdlt
omega7 30654 pts le 23 jan - 10h21

Bonjour, et merci pour votre réponse.

Ok je vais démonter la machine et voir de plus près au niveau de la carte dans ce cas.

Par contre hier j'ai réessayer de la faire fonctionner en chassant l'air suite à un conseil, j'ai réussi a faire un café mais la moitié de l'eau a couler par le dessous, probablement un joint, j'en profiterai pour regarder aussi de ce coté.

Merci
purebylka 3 pts le 23 jan - 11h40

Répondre/Commenter