Cafetière nespresso Krups qui clignote sans arret

Marque : Krups

Question posée par zamzam59 Le 04 Nov 2012 - 12h51 - Signaler

Ma cafetière Nespresso Krups, dès que je l'allume elle clignote, et ceci normalement durant le temps de chauffe, ensuite la lumière doit rester fixe quand l'eau est suffisament chaude pour faire le café, mais là elle clignote sans arret

Proposer une réparation

Répondre -> Ajouter un commentaire/demander une précision

Meilleure réponse :

Niveau : Débutant-e
0 euro

Proposition de Goffer

Le 22 Avr 2014 - 20h36 - Signaler

Outils : doigt

Solution : lorsque les 2 ou 3 boutons clignotent, appuyer sur tous les boutons en même temps pendant 5s, ils devraient alors s'éteindre et revenir à la normal.

non
oui
62% utile
1214 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 

Toutes les réponses :

+ 7 votes -

Bonjour,j'ai le même problème, machine achetée hier à Darty...
Avez vous résolu le problème?
Merci
— Anonyme le 13 jan 2013 - 14h08 Signaler

Niveau : Débutant-e
0 euro

Proposition de edoyn

Le 17 Juin 2013 - 08h57 - Signaler

Outils : rien

Solution : (au cas ou quelqu'un d'autre ai ce problème)
Il suffit (normalement) de rester appuyer sur les deux boutons (grande et petite tasse) pendant plus de 3 secondes

non
oui
48% utile
399 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 20 votes -

La solution de Edoyn ne fonctionne pas pour mon cas
Les voyants clignotent 3 fois et impossible de sortir de ce mode ou cette panne
— NonoZ45 le 02 fév 2014 - 14h17 Signaler

+ 12 votes -

bonjour il faut appuyer sur les 3 touches en même temps, c'est parce quelle est en mode détartrage. — macdubs25 le 25 fév 2014 - 17h41 Signaler

Niveau : Débutant-e
0 euro

Proposition de Goffer

Le 22 Avr 2014 - 20h36 - Signaler

Outils : doigt

Solution : lorsque les 2 ou 3 boutons clignotent, appuyer sur tous les boutons en même temps pendant 5s, ils devraient alors s'éteindre et revenir à la normal.

non
oui
62% utile
1214 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 2 votes -

Bonjour, la mienne s' arrete de clignoter mais la pompe ne s'amorce pas. Pourtant en branchement direct de la pompe elle fonctionne, le corps de chauffe aussi fonctionne mais c'est l'ordre de lancer la pompe ne passe pas on dirait. Merci pour votre aide. chelfy (* 4 pts) le 14 sept 2014 - 14h20 Signaler

Niveau : Bricoleur/se du dimanche
5 euros

Proposition de Gael75

Le 15 Sept 2014 - 22h35 - Signaler

Outils : Il faut l'ouvrir avec l'embout NESPRESSO puis accèder la carte avec un tourneTorx T10

 

Solution : Il faut changer, sur la carte électroniques, les 2 condensateurs X2, 680nF et 220 nF 275 V qui ont perdu leur capacité.

Précautions : Travailler hors tension

non
oui
74% utile
111 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ -2 vote -

merci , j'ai appuyé sur les deux boutons en même temps pendant 5 secondes, elle ne clignote plus! — martine le 03 oct 2014 - 07h58 Signaler

Niveau : Expert-e
0 euro

Proposition de momo

Le 23 Oct 2014 - 17h54 - Signaler

Outils : bonjour il faut appuyer sur les 3 touches en même temps est c est bon 100 por 100

Solution : bonjour il faut appuyer sur les 3 touches en même temps est c est bon 100 por 100

non
oui
62% utile
101 avis

Avez-vous trouvé cette réponse utile ?

Oui Non
 
+ 26 votes -

tous les clignotants de ma cafetière Nespresso Krups s'éclairent en même temps. L'eau s'écoule sans arrêt. que dois je faire? — sophie le 25 oct 2014 - 11h52 Signaler

Proposer une réparation

Répondre -> Ajouter un commentaire/demander une précision