Réparé

Panne plaque induction

Marque : Sauter

Modèle : STI64BF12

Question posée par

Bonjour,
Il s'agit d'une plaque induction Sauter STI64BF12, 3 trous, seul le plus gros ne fonctionne plus. J'ai entendu l'arc électrique en cours d'utilisation, depuis plus rien ne s'allume concernant ce feux. Au démontage j'ai constaté un amorçage à l'entrée de la carte d'alimentation, plastique bruni, (carte filtre https://www.1001pieces.com/carte-electronique-plaque/10888-carte-filtre-induction-brandt-sauter-77x3746-fagor-brandt-vedette-de-dietrich-sauter-thermor-3251430553834.html) Il n'y pas de composant qui présente de trace d'échauffement, sur le circuit sur l'entrée phase, le circuit est réduit au début, c'est à cet endroit que l’amorçage a eu lieu, car le circuit fin à été coupé. J'ai rétabli la continuité électrique mais cela n'a rien résolu.
Je suis preneur d'idée de tests. Merci par avance. Bien à vous

Bonjour, côté tension j'ai refait des mesures avec un autre voltmètre on est sur 240V, ce qui est plus conventionnel !
Attention, la plaque est symétrique, c'est à dire 2 cartes filtre identiques et 2 cartes puissances identiques. La partie gauche est fonctionnelle (les 2 cartes qui alimentent 2 feux); la partie droite est HS, c'est le feu de grosse puissance.
Selon ma compréhension le problème serait côté carte puissance droite car en sortie de la carte filtre droite on a bien la tension d'alimentation conformément au schéma page 55. Par contre je n'ai pas de tension 5V= et 15V= tel qu'indiqué sur le schéma p55, c'est pour cela que j'ai un doute sur l'alimentation de production de ces tensions continues. Pas de continu => pas d'électronique fonctionnelle donc pas de clavier, pas de fonctionnement du microprocesseur, qui selon vos écrits précédents => pas de de commande du relais.
Y a t-il des parties réputées plus fragiles dans ces alim ? Merci encore.

"Attention, la plaque est symétrique, c'est à dire 2 cartes filtre identiques et 2 cartes puissances identiques."
D'accord, je comprends mieux.
La vue de la page 57 ne permet pas de distinguer les composants actifs de l'alimentation à découpage. Je suppose qu'ils sont sur l'autre face.
A part ça, D19 et D20 redressent le 5V et 15V en sortie de TR1. Vous pouvez enlever une de leurs pattes pour les vérifier. Vérifiez en même temps qu'il n'y a pas de court-circuit du coté utilisation.
Si OK, il faudra soupçonner le circuit qui attaque TR1, certainement un powerswitch du genre LNK30x

Bonjour, j'ai démonté la carte de puissance, et je l'ai alimentée en direct conformément au schéma p 57 (Ph de puissance, et neutre sur connecteur J7). Pas de tension aux bornes du transfo TR1, j'ai bien observé les circuits en amont mais rien ne m'a interpellé, c'est très fourni et complexe. Je crains d'acter "le décès" de cette plaque qui a plus de 10 ans car la carte coûte plus de 50% du prix d'une plaque neuve !
cela me fait "râler" car les 2/3 fonctionnent !!!
Merci de votre aide et patiente.

Ne prenez pas la tension entre les bornes du primaire, mais entre ces bornes et GND. Car il doit y avoir du 310V à 325V continus sur l'une des 2. S'il y a la même tension sur l'autre, le powerswitch ne fonctionne pas.
S'il y a 0V sur les 2, il faut trouver le redresseur dédié et mesurer à ses entrées.

Les 2 fichiers joints montrent Comment sont cablés powerswitch et transfo (exemple avec isolation du secondaire)

"Je crains d'acter "le décès" de cette plaque"
Dommage.
Je pense que si le µprocesseur n'est pas touché, la carte peut être réparée.
Mais c'est vous qui faites le travail et voyez les difficultés...

 

Bonjour, je suis prêt de mon côté à chercher plus, car je me dis qu'il y a une chance que ce soit "simplement" un pb d'alim. Comme vous le proposez j'ai pris les tension continues sur le TR1 par rapport à la GND.Pas de tension, du coup je suis remonté au redresseur amont que je pense être D27 D28;Je ne trouve pas non plus de tension continue aux bornes de ces diodes. J'y trouve des tension alternatives par rapport au neutre en J7. Je ne sais pas comment est fixée cette référence GND. Ces tests sont effectués en dehors de la plaque de cuisson.
Enfin j'ai tenté de sonner les diodes à l’ohmmètre D27 : 560ohms /1400ohms D28 560 ohms /infini
D28 me parait plus logique, mais dans le cas D27 c'est peut être le circuit qui assure cette continuité dans le 2 sens ? Voilà le bilan du jour. Merci

Vous suppositions sont justifiées. Les diodes se testent hors circuit, donc avec au moins une patte enlevée.
"Comme vous le proposez j'ai pris les tension continues sur le TR1 par rapport à la GND.Pas de tension". Vous pouvez alors aussi vérifier s'il n'y a pas un court-circuit entre GND et ces broches.

A un moment donné, il faudra utiliser une photo détaillée, parce que le dessin ne suffit plus.
Si possible, mettez une photo du recto et verso de la zone dont j'ai pris une copie d'écran, avec une grande définition. Créez un PDF, car le site lredimensionne les JPEG en 800x600 (valeurs max).
Cela permettra de suivre les pistes et de trouver le schéma.

 

Bonjour et meilleurs vœux.
J'ai tenté de faire les photos comme demandé, Voici

Documents à télécharger

 

Touffu ! Ce n'est pas un powerswitch qui est utilisé mais un transistor (T9) commandé par un circuit (U4). Mais le principe reste le même. D27 et D28 servent de protection de T9n ainsi que R40 et C29. R39 limite son courant.
Prenez la tension aux bornes de C28, pour l'instant, je ne vois pas la relation entre sa borne négative et GND. Si 0V sur C28, vérifiez aux bornes de F1, vérifiez ensuite si T9 pas en court-circuit.

Documents à télécharger

 

Bonsoir, merci de votre pugnacité. Touffu, je dirais même abscons, en tout cas pour moi !. Je me suis livré aux prises de tension.
Pas de tension continues aux bornes de C28, ni F1.
235V alternatifs sur T9, C28, F1 par rapport au neutre de J7
F1 sonne en court-circuit; je ne sais pas ce qu'est ce type de composant.
T9 lui ne sonne pas en CC, 1000 ohms environ. C'est la borne que vous avez notée S sur le T9 qui sonne en direct avec la GND et du coup la borne - du C28.
Je précise ces mesures ont été faites sur la carte sans rien dessouder.
Cordialement

F comme fusible :-)
"T9 lui ne sonne pas en CC, 1000 ohms environ." Entre Drain (D) et Source (S)? Pas bon.
J'ai un problème, je ne sais pas d'où vient le courant pour F1. Via D14, mais ensuite ? Y a-t-il une liaison avec la piste de C4 ?
Vérifiez D14, D32, D42 ainsi que la capacité de C42.

Documents à télécharger

 

Répondre/Commenter