Réparation machine à café Krups EA8010 voyant clignotant

Marque : Krups

Modèle : ea8010

Question posée par

Bonjour,
le voyant clignotant du nettoyage du bac et du tiroir à café reste alorq que j'ai nettoyer le collecteur de marc de café, le tiroir à café et le récolte goutte. que dois je faire d'autre ? il n'y a que ce voyant qui clignote et le reste est normal. merci de votre aide

Idem pour moi, si vous avez trouvé la solution entre temps je suis preneuse !! Merci

Même problème. Chez moi, le pictogramme reste fixe. Dans la notice ils indiquent que ça arrive si le bac de récolte de marc est mal positionné, mais ce n'est pas le cas.
Avez-vous trouvé une solution ?
Sinon, il faudra passer par le SAV.

Merci,

Bonjour, j'ai le même problème, est ce que quelqu'un as la solution ?
Merci

Niveau : Bricoleur/se du dimanche

Proposition de

Outils : Jeux d'outils standard , Torx T15, multimètre

Solution : Bonjour
Sur ces modèles , il y a un micro switch qui est situé en haut a gauche (quand on regarde le tiroir de marre en face) qui détecte la mise en place du tiroir
Vous ne le verrez pas facilement car il a un petit levier en plastique (palette) qui active le microswitch .
Il faut demonter la machine . Une fois le dessus retirer , vous le trouverez facilement , il est situé à gauche de la carte electronique .
Vérifier son fonctionnement et vérifier que le petit levier plastique qui détecte la présence du bac est bien en place , n'est pas cassé , et appui bien sur le swicth

Précautions : Machine hors tension , réservoir d'eau vidé

Bonjour à tous
Même souci de voyant au rouge, l'aide "instantannée" (quelques minutes après ma demande) sos-accessoires m'a dirigé vers un re-contrôle des contacts, afin de vérifier s'ils étaient bien "fonctionnels"! Le contact en bout de tirette racleuse avait son levier bloqué par le flexible de vapeur, et par conséquence était en position fermée permanente, c'était là le seul problème (de fait il ne passait jamais en position ouverte même tirette enlevée)
Evidemment j'avais testé accessoires en place et n'avait rien remarqué au premier test
Ce défaut réparé tout fonctionne sans alarme
Cordialement

Bonjour tout le monde même problème..
J’ai démonté totalement la cafetière et j’arrive sur le contact mais comment verifier qu’il est encore fonctionnel ?
Merci bcp
Christophe

 

Niveau : Débutant-e

Proposition de

Outils : Pas d’outillage spécifique nécessaire dans ce cas de figure

Solution : Bonjour, je suppose que vous n’êtes pas « trop » pro en électricité, que vous ne disposez pas du matériel minimum de contrôle (multimètre…) - Débranchez les 2 câbles et reliez les entre eux (on dit shuntez les…) puis réessayez la machine, si cela fonctionne c’est que le contact est mort. Ou mettez un fil entre les 2 bornes du contact c’est kifkif… attention, manip des cosses et câbles hors tension bien entendu! 😆
Bonne réussite !

Précautions : Hors tension mais puisque c’est démonté…

Bonus 🤪. En appuyant doucement sur le levier on doit entendre un « clic » signe du changement d’état du contact (bon, ça marche mais pas certain que le contact ferme réellement…)

Merci bcp vais essayer ça.

Bonjour,
22 j'ai donc fais ce que vous m'avez proposé et même shunté, le problème persiste.
Voila ce qui arrive :
J'allume la cafetière, le voyant est éteint. au bout de quelques secondes après une phase de chauffe de l'eau, la machine fait une batterie de test
- le moulin a café se déclenche et tourne à vide,
- Le vérin descend puis remonte
- le système d'expulsion de marc se déclenche.
- de la vapeur sort de je ne sait pas ou.
et à ce moment le voyant s'allume alors que mon bac est bien vide.

Est ce un problème électronique sur la carte ?
Si quelqu'un a une idée, je suis preneur.
Merci par avance
Christophe

Répondre/Commenter