Transformateur pour lustre à leds

Marque : Eaglcrise

Modèle : EET210CK

Question posée par leonard 76 pts Le 14 Jan - 17h10 —

Bonjour,
Transfo de lustre à leds neuf acheté sur internet, a marché 2 minutes puis plus rien? j'ai voulu le tester et malheureusement j'ai branché le 220 à la sortie 12 volts... bètise. Le disjoncteur général a fonctionné et à priori rien de claqué? le fusible est bon. Je branche l'arrivée 220 v et à la sortie 12 volts rien. j'ai testé tout ce que je pouvais et connaissais. Q.q'un a une idée? Impossible d'avoir un contact avec le fournisseur. Il ne répond pas à mes nombreux mails.
Cordialement.

 

Bonsoir,
Rachetez-en un autre.
S'il n'y a même qu'une alternance du 230V qui a pu arriver jusqu'au transformateur malgré les quelques obstacles, vous aurez aussi fait du dégat au primaire.
OC226 1797 pts le 14 jan - 19h28

bonsoir
merci de préciser
d’après la plaque signalétique votre transfo délivre au secondaire du 11.5 volts AC ( 210watts max ) pour alimenter des lampes Halogènes ( HALOGEN LAMPS ONLY )
vous mentionnez un lustre à LED !!!
comment avez vous connecté ce transfo fait pour Halogènes sur un lustre avec des LED ????

maintenant pour ce qui est du contact avec le vendeur si il est Chinois il faudra lui parler en mandarin sinon pas de réponse ...... vendu pas cher c'est vendu
A+
mamigas <compte inactif> 3908 pts le 14 jan - 21h40

ton transfo est hs pour une erreur de câblage, c'est à led ou pas? plus d'info sinon je laisse le dépannage à distance,,,, DOM maeva 1821 pts le 15 jan - 20h52

Rebonsoir Léonard,donc brancher un transformateur qui délivre du 11,5V (en fait 12V) uniquement pour de l'halogène sur un système LED c'est le meilleur moyen pour griller soit les leds du lustre soit le transfo.... SI cela a été livré avec le lustre alors voyez avec le site où vous l'avez acheté... Il y a forcément un soucis. Si c'est uniquement le transfo que vous avez racheté alors vous avez commis une erreur... Il faut impérativement utiliser un transfo prévu pour les LED...
Par ailleurs vu le prix dérisoire désormais de ce style d'alimentation, à part pour le plaisir de dépanner, ce n'est pas économiquement intéressant à réparer....Ce n'est que mon avis.....
Cdlt
omega7 26833 pts le 15 jan - 21h13

Bonsoir tout le monde,
Il y a ampoule à LED et ampoule à LED.
Si le lustre utilise ce genre https://www.12vmonster.com/products/ac-dc-12v-24v-1-8w-15x-3528-cluster-led-light-bulb-e10-mini-screw-fitting-lamp-1447-replacement, ou bien des ampoules à culot GU5.3, le 12V alternatif ne leur fera pas de mal.

Le problème c'est le type de transformateur utilisé ici. Le secteur est redressé, puis haché à haute fréquence entre 40kHz et 60kHz. En sortie du transfo ferrite, on a de nouveau du 50Hz basse tension.
Ce montage n'est utilisable que sur une charge résistive. Sinon, il ne fonctionne pas.
Ci-joint le relevé d'un transformateur spécial pour une ampoule dichroide 12V 50W

 
OC226 1797 pts le 15 jan - 22h06

Des explications plus détaillées que mon schéma ici https://www.astuces-pratiques.fr/electronique/transformateur-electronique-12v-fonctionnement OC226 1797 pts le 15 jan - 22h16

Bonjour à Tous.
Le transfo mis en photo est le transfo d'origine qui a fonctionné pendant 2ans et plus.
Donc, il fonctionne pour halogènes et leds.
Cela dit, je vais en prendre un autre car cela ne vaut pas le coup d'y passer des heures.
Merci à Tous.

 
leonard 76 pts le 16 jan - 12h15

Bonsoir décidément vos explications sont compliquées. Dans votre sujet vous nous dites qu'un appareil neuf a fonctionné deux minutes puis s'est arrêté. Au vue de l'étiquette de l'appareil qui précise que c'est un appareil exclusivement prévu pour de l'halogène....Si vous l'avez utilisé sur un luminaire LED la réaction est de vous dire que ce transfo n'est pas adapté. Et là vous nous dites que l'appareil a fonctionné pendant deux ans !!! C'est vraiment à n'y rien comprendre ??? omega7 26833 pts le 16 jan - 21h40

Bonjour,
Dernière photo, transfo d'origine qui a fonctionné plusieurs années.
Premières photos, transfo qui ne fonctionne pas. Comme vous pouvez le voir, les deux mentionnent pour halogène. C'est plus clair?
Cordialement
leonard 76 pts le 17 jan - 09h17

Bonjour oui parfaitement clair, il n'en demeure pas moins que je pense que le transformateur qui a fonctionné deux ans a dû "souffrir" de fonctionner ainsi car c'est bien inscrit dessus il n'est pas prévu pour cet usage....(charge résistive obligatoire comme vous l'a indiqué OC226)....Je vous conseille donc de prendre un transformateur prévu pour les LEDS pour éviter tout désagrément futurs.
Cordialement
omega7 26833 pts le 17 jan - 09h43

Répondre/Commenter